Clock Problem Solved - Thanks to Big-Les

#1
Can someone please pass on my thanks to Big-Les on DS for his clock problem solution.

My 9200's clock started showing a lagging time when in standby and then failed to display any time. I followed Big-Les's excellent instructions and now it's working perfectly.

Martin
 

OwenMc

Forum Supporter
#2
I'll 2nd that - great set of instructions to resolve a VERY irritating issue.

Here's hoping the current owner of my 9200 doesn't need to follow 'em, though, cos I figure that's when my 'non-existent warranty' will get called-in :)
 
#3
I'll 2nd that - great set of instructions to resolve a VERY irritating issue.

Here's hoping the current owner of my 9200 doesn't need to follow 'em, though, cos I figure that's when my 'non-existent warranty' will get called-in :)
Can someone please pass on my thanks to Big-Les on DS for his clock problem solution.

My 9200's clock started showing a lagging time when in standby and then failed to display any time. I followed Big-Les's excellent instructions and now it's working perfectly.

Martin
I'm sorry I'm new on this site and missed Big-Les advice. My clock has stopped updating and is showing as ----. can you please give me a link to his advice ?
 
#5
I'm sorry I'm new on this site and missed Big-Les advice. My clock has stopped updating and is showing as ----. can you please give me a link to his advice ?
Be aware that if you have the clock problem you will have --:-- (note the colon) in the right hand side of the display in STANDBY where the clock digits normally are. You have indicated ---- (no colon), this is normally seen in the left hand side of the display and does not indicate the clock problem.
 
Top