Connect to Shared Folders from Pocket PC (Dell Axim X30)


Hi All,

I've set up my HDR with the Samba and can connect using windows explorer to the various folders on the Hummy from my Windows XP and window 7 machines fine. I also have a Dell Axim X30 which run windows mobile 2003 second edition and I'm able to access shared folders from my XP machine, but funnily enough not from my Windows 7 machine but more importantly not from the hummy. The hummy and windows 7 Pc both return the errors:

The network path was not found

followed by

Network resource cannot be found or you do not have permission to access the network

When connecting to my XP machine I am prompted for a username and password which is what I was expecting to see for windows 7 and the Hummy but I don't. Accessing the root (Hummy =, Win7 = I just get a blank screen.

Can anyone shine any light particularly for the hummy as to why my XP and win7 machine can access the Hummy fine but my PDA can't?

Thanks in advance.


Couple of extra points:
-I can ping the hummy fine from my PDA
-All pc's are on the same subnet mask.
-I changed the Samba workgroup from WORKGROUP to UBPC so that it's in the same as my 2 x PCs - I wouldn't have thought this would be the issue though.
-I 've tried using the IP address ( \\\Media) and the netbios name (\\Samba HDR-Fox-T2\Media) but no different. In fact I wondering if changing it to 'Samba-HDR-Fox-T2' (so no spaces) in the smb.conf file might give me more luck - any thoughts?
-I've tried the normal File exploer and Total Command programs on my PDA with no luck. I've read that some people have tried programs like Netuse and Netrunner but so far have been unable to find these to download but I suspect I'll have the same problem.
-From windows 7, the hummy reports it's server as windows NT 4.9 Server.

These are my service settings:
Service Auto Startup Status
mediatomb: ON ON
dropbear: ON ON
transmission: Not installed
samba: ON ON
nfs: Not installed
cifs: ON ON
mongoose: ON ON
betaftpd: ON ON
Particular versions of Windows are keen on workgroups. Contrary to your assertion, this is a point to look into.
ok, I'll change it back to the default, WORKGROUP and see if that makes any change.....

UPDATE: sorry - changing it back to WORKGROUP makes no improvement.
Hi All,

I'm still trying to get this working but still no luck..... I came across this info and thought I was onto something but in smb.conf it's already set like this (see solution 1:


Would solution 2 be worth trying - i don't want to break it and so would rather some one to advise before I try solution 2.

spegno = No

Thanks in advance