1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Contacting Hummax Support

Discussion in 'HDR-FOX T2 Freeview Recorder' started by brianmt, Dec 6, 2011.

  1. brianmt

    brianmt Member

    I've tried on three occasions to contact humax support at uksupport@humax-digital.co.uk but no reply. Does anyone have another email that I could try.
    Below is the email I sent and as I try to point out it's a fault that doesn't give me many problems but worried in case it gets worse

    I have HDR Fox T2 which is just over 1 year old and is a really fine unit but It seems to have a peculiar problem.

    Since day one the unit, sometimes, would be still off in the morning ie refuses to come out of standby. When it does this, the unit has to be switched off and on at the back before the unit could be used again. As this was a rare occurrence it didn’t bother me too much but now I’ve worked out what causes it .

    If you record a program which takes it past it’s standby off time ( ie normal standby off time 1230 am say, recording a film with an end time of 0100am)
    Then the unit will not come out of standby ( 8am on time) next morning.
    In fact what happens is, the unit is totally unresponsive the next morning, you have to switch unit off/on at the back, the unit will come on briefly then switch itself off, you can now switch the unit on with the remote or front panel.

    This in itself is not a major problem as there are workarounds, later standby off time or indeed leave the unit on but I’m now wondering if there is an underlying problem which may get worse.
    The unit is running current software also I’ve had a 9200T since launch, and is still working every day, so I’m quite familiar with Humax PVR’s and their shall we say quirks.

    I await your response.
     
  2. MartinLiddle

    MartinLiddle Super Moderator Staff Member

    Interesting observation. I haven't seen the problem (or cause) reported before. It sounds to me like a possible bug. I suggest ringing (rather than emailing) Humax and be fairly insistent that this is a possible firmware bug. I have also reported the problem via a different route that may get some attention.
     
  3. Black Hole

    Black Hole Ron Glum

    I will try to reproduce this and see if it is a fault or a bug.
     
  4. brianmt

    brianmt Member

    I remember some people having similar problems like this from units they bought from Richer sounds suspected a bad batch. At the time I hadn't seen my particular " problem" just a reply from them would be something
     
  5. Black Hole

    Black Hole Ron Glum

    I never got a reply to my email about portal problems - which turned out to be due to a lack of a system time source. I will be more persistent if we prove the HD-FOX DLNA client is duff.