1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Conversations

Discussion in 'Site/Forum Issues' started by Brian, Jul 13, 2011.

  1. Brian

    Brian Administrator Staff Member

    This is probably one for Michael, but does anyone know if the "Conversations" feature is working in this forum? I am presuming that it is the equivalent to the more usual "Private Message" feature in other forums.
     
  2. keithatrochdale

    keithatrochdale Super Moderator Staff Member

    I get the following when I try to start a new conversation;


    hummy.tv - Error


    You do not have permission to view this page or perform this action.
     
  3. Brian

    Brian Administrator Staff Member

    Keith,

    No such error here at the moment.
    I have just started a test conversation with you, and will be interested to hear if you receive it.

    Brian
     
  4. keithatrochdale

    keithatrochdale Super Moderator Staff Member

  5. Brian

    Brian Administrator Staff Member

    Thanks for that, so we know that it does work.
     
  6. keithatrochdale

    keithatrochdale Super Moderator Staff Member

    Still won't let me send one.
     
  7. Michael

    Michael Founder

    Hi Keith,

    I'm not sure why it wasn't working but you should be able to do it now.

    Thanks,

    Michael
     
  8. keithatrochdale

    keithatrochdale Super Moderator Staff Member

    Hi Michael

    Yes seems to be working now, thanks.
     
  9. Brian

    Brian Administrator Staff Member

    Is anybody else having a problem starting new conversations? I have tried recently, and don't get a text entry box to type in.
     
  10. af123

    af123 Administrator Staff Member

    Yes, I've seen that behaviour when I use Firefox with Firebug installed but not active. Same when posting new topics.
     
  11. Brian

    Brian Administrator Staff Member

    I am using Firefox 9.0.1 and don't have Firebug installed. I can't create new threads either.
     
  12. Brian

    Brian Administrator Staff Member

    This problem has now been fixed by Michael.:)