convertfiles - not working after HDD change

maverick

New Member
Hi Raydon
Been using the custom firmware for years - used convertfiles successfully for years too. All brilliant stuff - let me know where I can donate :)
However I replaced the HDD in my trusty Foxsat recently - was getting slow and I had a SSD lying around.
After HDD initialisation - I had to install all the package updates again - guess that was normal including convertfiles which for years happily auto converted both SD and HD content - ready for streaming.
BUT
After this HDD replacement the convertfiles fails to convert any HD recordings. I have attached a couple of screenshots.

After new HDD - I did not need to re-apply the custom firmware - that made sense - its firmware, not in the HDD, so I was a little surprised to have to re-install the packages again, but I guess it uses a part of the HDD for these.

Have I missed something? a step. any ideas how to get convertfiles to do HD. or how to remove the enc from files?

Thanks
Mav
 

Attachments

Black Hole

May contain traces of nut
I was a little surprised to have to re-install the packages again, but I guess it uses a part of the HDD for these.
There is too little spare capacity in the literal "firmware store" (flash), and the write process is restricted. Hence the firmware mods are limited to the "hooks" required to enable running additional software packages from HDD.
 
OP
M

maverick

New Member
OK - sorry if this sounds dumb.
I used Telnet / opkg to install the 'settop-patch_4.0.9utc_mips.opk' I ran the instal from telnet - which reported success in telnet.
but
is there now supposed to be an Installed or Available Package?
is there supposed to be a new tool under Settings?

How do I get it to work?
Thanks
(sorry)
 

MartinLiddle

Super Moderator
Staff member
I used Telnet / opkg to install the 'settop-patch_4.0.9utc_mips.opk' I ran the instal from telnet - which reported success in telnet.
but
is there now supposed to be an Installed or Available Package?
It is a patch to the Humax firmware to bypass the encryption so there is no package.
How do I get it to work?
Probably wise to reboot the box and it should just work.
 

grahamlthompson

Well-Known Member
OK - sorry if this sounds dumb.
I used Telnet / opkg to install the 'settop-patch_4.0.9utc_mips.opk' I ran the instal from telnet - which reported success in telnet.
but
is there now supposed to be an Installed or Available Package?
is there supposed to be a new tool under Settings?

How do I get it to work?
Thanks
(sorry)

Record some HD - check the recording does not have the enc flag. FTP it to a PC it should playback using a windows media player like VLC. If it plays back the patch works.
 
Top