Custom firmware has completely disappeared!!

#1
I've just noticed on my Humax hdr on boot up that no custom firmware appeared in the window. Checked channels and all none freesat channels that I'd changed to freesat also gone. Turned on computer web interface gone. What the hells going on. Took me bloody ages with all the problems i had with usb sticks etc and now the hole fu-k-ng things disappeared all on its own.
 

MartinLiddle

Super Moderator
Staff member
#2
I've just noticed on my Humax hdr on boot up that no custom firmware appeared in the window. Checked channels and all none freesat channels that I'd changed to freesat also gone. Turned on computer web interface gone. What the hells going on. Took me bloody ages with all the problems i had with usb sticks etc and now the hole fu-k-ng things disappeared all on its own.
Did you update the custom firmware when the new version of the standard firmware was released OTA during the Olympics?
 
#3
Did you update the custom firmware when the new version of the standard firmware was released OTA during the Olympics?
No, i knew nothing about that bugger it. I suppose the only way is to install it again, but there's no chance of that after last time. It took three days solid to sort it all out with all the problems i had, and on more than one occasion felt like topping myself. Oh well it was good while it lasted, and thanks for the info.
 

raydon

Well-Known Member
#4
It isn't difficult. It's just a matter of reflashing the firmware using the latest v4.0.8 version. You've done that before, so you know how to do it. Everything else is still there as you set it up, it just needs the custom firmware in order to access it again.
 
#5
It isn't difficult. It's just a matter of reflashing the firmware using the latest v4.0.8 version. You've done that before, so you know how to do it. Everything else is still there as you set it up, it just needs the custom firmware in order to access it again.
Thanks, i'll have a go later.
 
Top