Custom Portal not working

skind56

New Member
After selecting TV Portal then selecting red button for Humax then attempting to select any number nothing happens. Am I doing something wrong?
A second issue is having removed the custom portal, in order to play a program via the Humax portal, then saving the program using 'Save last streamed content' the transport controls behave strangely and cause the recording to stop playing then when attempting to subsequently play back the recording it errors with the message 'Cannot support this file format'. Again am I doing something wrong?
This probably has nothing to do with above but when trying to navigate thru the 'TV Guide' it is so slow, either up/down or across.

Thanks for any help.
Steve
 
OP
S

skind56

New Member
1.03.06
I've solved the portal issue by installing the new portal. The other 2 issues remain.
Improved the EPG performance, slightly, by doing 'automatic channel search' then manually re-inserting schedule.
 

Black Hole

May contain traces of nut
1.03.06 introduced a new version of the built-in web browser (which renders the portal) - the previous custom portals are not compatible with it (and the new custom portal is not compatible with the old browser).
 

Keith_RAK

New Member
I'm experiencing the same issue as Skind56 ("After selecting TV Portal then selecting red button for Humax then attempting to select any number nothing happens") except that I have installed the new Portal (New-Portal 1.01) and have also rebooted my system. The Portal menu options do pop up after pressing the coloured buttons on the remote but I'm unable to make a selection from them. Also the menu options at the bottom are positioned slightly off screen.

The firmware version I'm using is: FHTCP 1.03.06

Thanks for any help
Keith
 

Keith_RAK

New Member
Thanks Chris, I've removed "portal-xtra1" and it's working fine. Are there any enhanced portals I should consider installing?
 

ChrisDaniels

Well-Known Member
The latest is New-Portal 1.01, and one of the devs was looking at adding in some more catch-up services.. although its gone quiet..
 

Tell

Member
I'll quote your own documentation which should be followed

http://wiki.hummy.tv/wiki/Custom_TV_Portal
New Portal Requirements

The new portal requires that the follow conditions are met :-

Custom Firmware based on Humax software version 1.03.06 or later is installed
Nether of the previous packages 'Custom Portal' or 'Portal Xtra1' are installed

e.g. remove two packages if upgrading !.

That's the mistake that the upgrade path is different from a fresh installation, with the former you have old modules knocking about if you chose to install them previously that need removing else it won't work and gives strange presentation on the screen, plus the coloured buttons don't work. I did fall into this trap myself and posted up at the time since the screen didn't look like the "new portal" as per the documentation.
 

Ezra Pound

Well-Known Member
I'll quote your own documentation which should be followed

http://wiki.hummy.tv/wiki/Custom_TV_Portal
New Portal Requirements

The new portal requires that the follow conditions are met :-

Custom Firmware based on Humax software version 1.03.06 or later is installed
Nether of the previous packages 'Custom Portal' or 'Portal Xtra1' are installed
e.g. remove two packages if upgrading !.

Just for the record, the Wiki notes are not by Black Hole, it is common practice to say 'or later' where there is no reason to believe that newer versions won't also work, it saves the author having to constantly edit possibly dozens of web pages every time the current firmware version is updated
 
Top