• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • The forum software that supports hummy.tv has been upgraded to XenForo 2.0!

    This is a major upgrade which changes the look and feel of the forum somewhat but brings a host of improvements too. Please bear with us as we continue to tweak things and report any issues or suggestions in Site/Forum Issues.

Custom Software install help

#1
I purchased my HDR-FOX T2 at the end of last week and I'm now keen to give the custom software a go. I've followed the instructions numerous times but each time I try to do the upgrade, the box just freezes on the "HUMAX" splash screen. If I remove the stick and restart the box, it boots up as normal.

So far, I've tried 3 different USB sticks (a 128Mb(!) stick about 5 yrs old, an 8Gb stick around 1 yr old (Kingston) and a 4Gb one (Verbatim) I bought yesterday. Each time, I get the same result.

I've also tried re-downloading the software, just in case I got a corrupt download. I then tried downloading a slightly older version (the .14 version) to see if that made a difference. Still no luck.

I tried both USB slots, as suggested in the instructions. There are also no other USB devices plugged in to the machine.

Am I just really unlucky with USB stick choice, or is there something else I'm doing wrong? Is there a list of compaitble USB sticks anywhere?

Thanks.
 

Black Hole

May contain traces of nut
#2
There are several things, the main one being to be sure you have renamed the file to the correct thing as specified in the guides (the file name must be that same as it would be for the official update file), the second one being to make sure you have downloaded the correct file and not one for the HD-FOX. You can prove the update process by downloading the official update file and "updating" to 1.02.20 (regardless of already having 1.02.20 installed). If you are in any doubt about the process instructions are HERE (click).

I am concerned about the freezing at the splash screen. As far as I can remember, if the Humax doesn't find the right update file it should continue to boot normally. Does it boot correctly with a USB stick plugged in which DOES NOT have a .hdf on it?

The Kingston and Verbatim should be OK, I've had trouble with an old 128MB in the past.
 
OP
OP
B

batfink

New Member
#3
There are several things, the main one being to be sure you have renamed the file to the correct thing as specified in the guides (the file name must be that same as it would be for the official update file), the second one being to make sure you have downloaded the correct file and not one for the HD-FOX.
I've checked, checked and checked again each of those things and I've definitely got the right file and have renamed it correctly. The USB sticks are all formatted FAT32 (I even tried reformatting them, just to be sure). The freezing suggests it's finding the file but isn't doing anything with it.

You can prove the update process by downloading the official update file and "updating" to 1.02.20 (regardless of already having 1.02.20 installed).

I am concerned about the freezing at the splash screen. As far as I can remember, if the Humax doesn't find the right update file it should continue to boot normally. Does it boot correctly with a USB stick plugged in which DOES NOT have a .hdf on it?
I'll try these suggestions when I get home.