1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. The forum software that supports hummy.tv will be upgraded on Sunday to XenForo 2.0 and so will be unavailable for periods during the day. This is a major upgrade which changes the look and feel of the forum somewhat but brings a host of improvements too. Please bear with us, there will doubtless be further style changes required following this work.

Customised Firmware Version 1.15 Released.

Discussion in 'HD/HDR-FOX T2 Customised Firmware' started by af123, Jan 5, 2012.

  1. af123

    af123 Administrator Staff Member

    I've just uploaded customised firmware version 1.15 for the HDR-Fox T2 and HD-Fox T2

    • No longer replace the built-in FTP server (see http://hummy.tv/forum/threads/1014/);
    • Include ext filesystem utilities (mke2fs, e2fsck);
    • Ability to boot in maintenance mode;
    • Several minor bug fixes.
    Thanks are due to xyz321 for the inspiration for the maintenance mode boot and nudge to include the filesystem utilities. The new boot mode is designed to be used for low-level disk checking/maintenance, for those who know what they are doing or under guidance!

    As usual, available at http://wiki.hummy.tv/wiki/Firmware_Downloads
  2. free30

    free30 Member

    Thank you for this, though didn't see it on the tweeter feed :)
  3. af123

    af123 Administrator Staff Member

    Good point - it's there now : )
  4. antipodean

    antipodean Member

    How does one get the download to start? I wait the 20 seconds that 4shared wants, click the 'download now' button, and it promptly goes to a page saying 'thank you for downloading ...' but I get no popup for saving the file.
  5. Brian

    Brian Administrator Staff Member

    Which browser are you using? I have just tried it using Firefox, and it is working fine for me.
  6. antipodean

    antipodean Member

    IE8 on Vista. I have downloaded the previous version before using the same browser.
  7. 4291

    4291 Well-Known Member

    Hitting the download button again from that screen starts the download for me.
  8. antipodean

    antipodean Member

    It's something screwy with IE8, I suspect my employer has messed with it, as the work desktop is just as bad as the work laptop ... ;)

    I fored up Firefox and that downloaded it fine.