Daylight savings bug with redring 2.10

dma

Member
Hi,

This isn't a big deal but I thought I'd report it just in case no one used this feature and notice it. I have redring configured to display the clock on the front of the unit when it is powered up (configured as follows from the web interface):

Settings -> Redring Settings -> When Fully Awake -> Enable Clock = YES

After daylight savings has shifted from GMT to BST, the time on the front display is one hour behind (still at GMT) even though the unit has been rebooted. To work around this issue, I have disabled and re-enabled the clock as follows:

1. Settings -> Redring Settings -> When Fully Awake -> Enable Clock = NO
2. Reboot the Humax unit.
3. Settings -> Redring Settings -> When Fully Awake -> Enable Clock = YES
4. Reboot the Humax unit.

The clock display on the front of the unit is now correct (shows BST time). Is it possible to make redring shift the time along with how the Humax changes time?

Like I said, it's not a big deal as the workaround is easy and involves little effort.
 
I too have redring configured to show the clock and it appeared to shift over to BST without intervention from myself, so perhaps not strictly a redring issue but something more specific to your setup (redring uses the network/internet doesn't it?)

thanks for the guide, though
 
I've noticed that redring will sometimes show the wrong time or 00:00 after a reboot, but simply cycling the power off and on again using the remote made it correct itself. It also showed the wrong time after the BST clock change, but as the old IT phrase goes, i 'turned it off and on again", and it works fine. Mine is set to always show the time, even when the machine is switched off.


Hmmmm. Beef with Apple. Sounds delicious.
 
Top