• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • The forum software that supports hummy.tv has been upgraded to XenForo 2.0!

    This is a major upgrade which changes the look and feel of the forum somewhat but brings a host of improvements too. Please bear with us as we continue to tweak things and report any issues or suggestions in Site/Forum Issues.

Decrypt Greyed Out in Webif

#1
I have a HD recording which I want to decrypt, but the option is greyed out in Webif, other recordings has the decrypt available as an option, so it's only this one recording

I did a search for a resolution and found a possible resolution by 'editing a tcl script' posted by Raydon

I have search the root of the Hummy and have found several oo.tcl and cgi.tcl files in multiple folders

Has anybody any idea what I need to do here, as the post by Radon doesn't give any more information
 
OP
OP
N
#2
*SOLVED*

I removed the 'auto-unprotect' package, and then installed it again, followed by rebooting the Hummy, and now the Decrypt option is available for this recording
 

af123

Administrator
Staff member
#3
The most likely cause for it being greyed out is that it hadn't been indexed by the media server yet. Did you notice whether it had the DLNA icon next to it? A reboot causes a re-index so would likely solve it.
 
OP
OP
N
#4
You are correct af123

There was no 'indexed by DLNA server' icon next to the recording, but it appeared after the reboot

Does that mean that I only needed the reboot for it to work, saving the uninstall/reinstall of the 'auto-unprotect' package?

Now that it has decrypted, the recording in the 'original' folder has no 'indexed by DLNA server' icon, and the greyed out Decrypt
 

af123

Administrator
Staff member
#5
Yes, the reboot would have been enough, or it should have indexed eventually. Had you recently renamed the file? It can take the indexer a while to catch up.