1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

E-OS at OTA Start

Discussion in 'HDR-FOX T2 Freeview Recorder' started by chashum, Jul 23, 2012.

  1. chashum

    chashum New Member

    Help! Very often these days, when switching on out of Standby at any time of day ie. not just at first use, I get a message " Download Progress 0% ; Error:E-OS; OTA Start; Press Standby button to restart". Pressing the Standby button does nothing. Sometimes a reboot works, but the only certain way is to distract it by sticking something up its nose (a blank USB Stick in its front USB port) before pressing the Standby button. I wondered if it was something to do with the v.1.0.28 OTA problems reported in these threads--but adopting the 4:20-4:40 Curfew and/or Reminder strategies has not helped.
    What might be going on? Is it fixable? Is it anything to do with the fact that in recent times the Portal often hasn't worked but is populated by German-language sites?
    Help please!
     
  2. ChrisDaniels

    ChrisDaniels Well-Known Member

    I've had this happen twice over the past 6 months or so.
    Once with an external HDD plugged in, which must have become corrupt in some way - unplugging it fixed it.
    And another time without the HDD plugged in, but a reboot fixed it.

    I think it must be a timing issue with something being written/read from the disc at boot.

    It shouldnt have anything to do with the Portal as thats a separate module, but the model number is what it uses to filter out the German apps.
    Maybe that field is becoming corrupt in some way, which forces it to try an update?

    AF123: Any ideas?
     
  3. Black Hole

    Black Hole Felinos Guru

    It sounds to me like it has got stuck somehow thinking it is in the middle of an update. af123 might be able to suggest something, in the mean time you could try reloading the firmware using the manual procedure (see HERE - click).
     
  4. Ezra Pound

    Ezra Pound Well-Known Member

    Check Menu >> Settings >> System >> System Information details, They should be :-
    Code:
    Model Name : HDR-Fox T2
    Software Version : FHTCP 1.02.XX (28 = current)
    Loader : a7.30 or a7.31 or a7.32
    System ID : 80BC.7E00
    Update Date : Date ( current = 26 May 2012)
    Micom Version : 9.3
    Mac Address : 00:03:78:XX:XX:XX or DC:D3:21:XX:XX:XX
     
    
    You could get the 'Error:E-OS' message if System ID or Mac address is displayed incorrectly
     
  5. chashum

    chashum New Member

    Thanks to EP and others who responded.
    System Info is as suggested, except that" Loader Version " simply says A0.00--what does that tell us about what is or isn't going on?
     
  6. Black Hole

    Black Hole Felinos Guru

    Hmm... Loader corrupt? Have you tried a manual update?
     
  7. chashum

    chashum New Member

    Just tried manual update of couple of channels (surely I don't need to try all?!) and both times got a "No new software found" response.
     
  8. ChrisDaniels

    ChrisDaniels Well-Known Member

    Manual update means via USB. OTA (over the air) is an Auto update.
    Ps. It will say not found because I don't think it's currently being broadcast.
     
  9. chashum

    chashum New Member

    Right, I'll try a download and reinstallation of 1.02.28
     
  10. chashum

    chashum New Member

    Now twigged what you guys mean't!--and downloaded 1.02.28 from Humax website to a USB and installed it successfully.
    Have now been able to turn on and off several times without getting Error message--and Loader Version now says a7.30.
    Many thanks to all/will see what happens over next day or two.