• The forum software that supports hummy.tv has been upgraded to XenForo 2.0!

    This is a major upgrade which changes the look and feel of the forum somewhat but brings a host of improvements too. Please bear with us as we continue to tweak things and report any issues or suggestions in Site/Forum Issues.

Error Messages

sc52

New Member
#1
HD-FOX T2

It was all going so well....

When loading the web interface all seemed to be going as per screenshots until a whole list of errors. When on the browser did a General Diagnostics test and got -

Beginning diagnostic general Running: general *** Directory Structure ***

Checking /mod/boot is a symlink : Fail:
Checking /var/lib/humaxtv/mod is a directory : Pass
Checking /var/lib/humaxtv_backup/mod is a directory : Pass
Checking /mod/boot/2 is a symlink : Fail:
Checking /mod/boot links correctly : Fail:
Checking /mod/boot/2 links correctly : Fail:

2 passes and 4 fails. I've got a blank USB stick attached - I haven't formatted it nor as far as I am aware did the box. Was I supposed to do it manually?

I have a HDD that I intend to attach for recordings - should I have used this instead?

Some help would be appreciated - I am not computer literate so please go easy!

SORTED - used box to format a HDD.
 

Black Hole

May contain traces of nut
#2
Correct. See HERE (click).

The Modified Software forum section would have been the correct place for this query, the HD-FOX section is intended for issues which affect the HD-FOX as standard.

Update: The Gods have moved it.
 
Top