1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Evening power levels

Discussion in 'Freeview' started by jack616, Feb 2, 2016.

  1. jack616

    jack616 Member

    Is anyone else seeing a large power drop at night (I'm on sutton xmitter)?
    This has caused many failures to record channel 81 (10 fails in a row - no pixelation it just stops recording)
    Right now I'm seeing 72% (it's normally 65-70 daytime) on ch81
    However when I had all these failures I checked and it's falling to 48-51% at night/early morning

    The power drop seems across the board but this channel in particular seems very prone.
    (I've tried recording viva on the same mux and that doesnt exhibit the same failures)
     
  2. Ezra Pound

    Ezra Pound Well-Known Member

    Unfortunately the COM 7 MUX that Freeview CH 81 is transmitted on has lots of problems for the user, this MUX is carried on UHF CH 33 from Sutton Coldfield, so if you have an older aerial that was designed for Sutton Coldfield with a Yellow plastic tag on the end (Group B), it only covers UHF channels 35 to 53. however a much bigger problem is that the transmitted power of this MUX is only 90kW, whereas the main 6 MUXs have output powers of 200kW. The current strong winds don't help either, here is my list of Suttton Coldfield signal strengths :-

    Code:
    Daytime. . . . . . Evening
    CH33 61% . . . . . 61%
    CH35 55% . . . . . 55%
    CH39 72% . . . . . 70%
    CH40 72% . . . . . 70%
    CH42 73% . . . . . 71%
    CH43 72% . . . . . 71%
    CH45 72% . . . . . 71%
    CH46 72% . . . . . 70%
    CH51 60% . . . . . 50%
    
     
    Last edited: Feb 3, 2016
  3. Black Hole

    Black Hole Felinos Guru

    Best not to talk about "channel" in this context, unless you really do mean the UHF transmission channel 81 (875 MHz). I assume you mean LCN (or service) 81 on channel 33.
     
  4. Trev

    Trev The Dumb One

    In this particular instance, it matters not as there is no TV on ch81.;)
    However, I do agree with you in principle:)
     
  5. grahamlthompson

    grahamlthompson Well-Known Member

  6. jack616

    jack616 Member

    Thanks for the figures Ezra.
    I didnt know about the low power on that mux - It always worked fine until recently.

    I had planned on giving you the figures at midnight last night and the mid day ones today
    however - for the first time in 2 weeks or so they are both the same(ish) and both 20% or so below your
    figures and those I have had up until then. I now have as of today:

    51 51 60 60 60 60 58 57

    My second box I have had to add a variable amp to as it uses the old UHF design and can't seem to
    cope off air anymore. (I see about 10% difference between the 2 designs normally)

    The weather doesnt seem to be a factor. I can only assume power is being reduced at source
    or something new and very tall (very tall) has been place between me and sutton.

    Up until xmas these were in the high 60-mid 70 range and I had no serious recording issues
    About 2 weeks or so ago the night time values fell to those I just listed and the
    daytime figure remained arout mid 70's
     
  7. Black Hole

    Black Hole Felinos Guru

    Is your aerial still pointing in the right direction?
     
  8. MartinLiddle

    MartinLiddle Super Moderator Staff Member

    I would check the aerial cabling carefully. I had a similar problem last year and after quite a bit of fruitless investigation, I accidentally found a badly made connection in the professionally installed cabling to a distribution amplifier.
     
  9. Ezra Pound

    Ezra Pound Well-Known Member

    Jack616 : You appear to be missing a MUX, I think it is UHF CH51 which is the 'Local' MUX, the transmitted power of this one is only 10kW so it is hardly surprising, also it only carries Freeview channels 8, 82 and 125 all of which are not really worth having. In addition to Martin's suggestion above, it's worth looking to water ingress in the Co-ax cables, it has even been reported to show itself as water dripping from the UHF plug on the Humax aerial input, it does seem to have been raining most days for weeks now
     
  10. jack616

    jack616 Member

    Thanks for the replies everyone.
    I'll check out the cabling and leak suggestion.
    I dont think the aerial position has changed at all - (looking at it and the relative powers)
    I seem to recall this happening last winter right after xmas too.

    Ezra - yes I normally can't get mux 51
    Occasionally I've grabbed it on a retune late at night (power used to be good then)
    but there was either nothing being broadcast or I lost it totally on the next retune.
    I did look into it for interest sake and discovered - as you say - broadcast power is very low.
    I was also told it was designed solely to service Birmingham city center.
    (I'm about 6-7 miles out I think) So I don't bother with it now.
     
  11. jack616

    jack616 Member

    Just an FYI

    Ok - so it's not a cabling issue.
    Power levels are now permanently down to the above levels day and night.
    I can only think something has changed in the area that has degraded the signal
    somehow.

    At least I now have solved my channel 81 stopping problem - when the signal
    is amplified the box stops recording part way through. It turns out this is due
    to a combination of - the old UHF tuners and the new lower power.
    It doesnt get the mux at all without and amp (I've tried 2 of those) and other
    channels are breaking up or going off air -
    with an amp everything seems to work fine except this channel 81 and its
    stopping issue. Very odd that Viva records fine on the same mux though.

    I dont understand why there are no breakups but that seems to be the long
    and short of it - the power has reduced causing me odd problems.
     
  12. antipodean

    antipodean Member

    Or the cable has permanently broken instead of being intermittent.
     
  13. jack616

    jack616 Member

    No.
    Neither intermittent nor broken.
    Its a low power issue.
     
  14. jack616

    jack616 Member

    Just for the record the power levels on both my boxes went up 10% -ish about 3 days ago.
    I only found out when playback produced loads of corrupt recordings on the box with the
    amp - presumably it was overdriving - I've turned it down and will see how it goes.
    Values are still not what they were but hopefully better - it occurs to me that maybe this is something
    related to the BBC changes but I can't see why it should be.
     
  15. jack616

    jack616 Member

    Re Ch. 81 not recording fully - I've found the issue - or more accurately cured it.
    First I ran a full disc scan - no problem found
    So I rma'd it and put the humax default firmware back in.
    The problem dissapeared and recordings worked.
    I tried CF3.02 to have 2 shots at level V3 CF - and recordings were fine
    I then put CF 3.03 back on (Which is when it stopped working before) ... and recordings are fine again.

    My best guess is something odd went wrong when I initially installed CF3.03 that corrupted the firmware
    maybe. Or maybe something was already not quite right and clearing to defaults cleared it.
    Either way the issue is gone so I can now record really old and tacky black and white movies again!
     
  16. Black Hole

    Black Hole Felinos Guru

    Did you, at any point, have a complete system return-to-factory-defaults and set it up again?
     
  17. jack616

    jack616 Member

    Yes BH - I did everything to RMA it and selected reset to defaults on the box itself.
    I also made the mistake of using the on box "format" command - forgetting the issues it causes
    so took the drive out and reformattted in linux again.
    (All at the point of line 3 in my previous post)
    After doing this all the CF I tried worked fine.
    It looks like it was just an odd glitch unless anyone else has anything similar.
     
  18. Black Hole

    Black Hole Felinos Guru

    In which case, it's probably the "factory reset" (as we call it) which fixed your problem.