1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EW-7711UAn not working

Discussion in 'HDR-FOX T2 Freeview Recorder' started by robinbowes, Dec 15, 2012.

  1. robinbowes

    robinbowes New Member

    Hi,

    I just got an HDR-FOX T2 and an Edimax EW-7711UAn dongle.

    I plugged the dongle in but when I go to configure wifi it doesn't detect my wireless. All my other devices can detect the wireless just fine.

    Am I doing something wrong?

    R.
     
  2. MartinLiddle

    MartinLiddle Super Moderator Staff Member

    There have been a number of reports of faulty Edimax dongles recently. Try plugging it into a PC and see if it works there; if not it is probably faulty and should be returned.
     
  3. Black Hole

    Black Hole Felinos Guru

    It has also been reported that the dongles can have difficulty picking up the signal when buried behind the Humax and all the wires. Have you tried it in the front socket? Alternatively put it on an extension USB lead.
     
  4. robinbowes

    robinbowes New Member

    Yes, I've tried both options. I also tried it in a Win7 laptop - didn't work in that either.

    Just bad luck? Shall I get another one? Any better options?

    R.
     
  5. MartinLiddle

    MartinLiddle Super Moderator Staff Member

    Return it to the seller as faulty.
     
  6. robinbowes

    robinbowes New Member

    Yes, I shall do that. I was meaning should I buy another one or try something else?

    Thx for the replies, btw.
     
  7. Black Hole

    Black Hole Felinos Guru

    Whichever one of the compatible dongles you buy it will contain the same chipset and very likely the same assembly rebranded. You might as well get a straight replacement as go to the hassle of a refund and another purchase.

    I had to get a replacement on a WiFi access point which was dead on arrival, all went smoothly and the replacement was fine - it all depends on the attitude of the supplier, but they don't want negative comments so you should be OK.
     
  8. robinbowes

    robinbowes New Member

    For some reason I was not offered the option of a replacement - just a refund. Which was why I asked whether to get another of the same devices.

    I'll order another one and hope I have more luck!

    Thanks,

    R.
     
  9. dandnsmith

    dandnsmith Member

    I got an Edimax EW-7711USN via Amazon.
    This version has a detachable aerial - which I utilised by plugging an extension to make it more visible to my wifi services.
    I note that it is wide enough that I cannot get the HDMI socket in use, so have it on a short USB extension anyway (please don't point out the futility of this - I started with SCART rather than HDMI).
    I had problems getting the wireless set up - kept losing it. After a little while I found that things seemed to be kept if I used a static IP address.
    HTH
     
  10. robinbowes

    robinbowes New Member

    Quick update...

    Returned the first device for refund (replacement not offered), bought new one. Worked perfectly out-of-the-box.

    Just need to work out how to up/download stuff now.

    R.
     
  11. Black Hole

    Black Hole Felinos Guru

    Without the custom firmware your only option (apart from USB drive) is FTP, although there is a method for download by DLNA HERE (click). FTP downloads are encrypted and of limited usefulness. FTP uploads are fine.
     
  12. robinbowes

    robinbowes New Member

    I have custom firmware.

    R.
     
  13. Black Hole

    Black Hole Felinos Guru

    No problem then ;)