1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Forgetful 9300T is now freezing

Discussion in 'PVR-9300 Freeview Recorder' started by philip43, Dec 22, 2011.

  1. philip43

    philip43 New Member

    Hi all,
    This is my first post so please bear with me.
    I've had a 9300T for 3 years, at first it was fine except for the long delay in loading up the Guide prog info, but just lately has started to forget to record programs that I have set, including missing the odd one out of a series - so annoying. Anyway, yesterday, I noticed that waking it out of standby it would freeze after only 2 or 3 selections from the remote. I would then have to switch off at the mains socket in order to get it working again, but again for only 2 or 3 remote selections.
    Has anyone else experienced this, and if so, what's the fix?
     
  2. MartinLiddle

    MartinLiddle Super Moderator Staff Member

    What software version is the box using? (Menu>System>Status>)
     
  3. philip43

    philip43 New Member

    Hardware rev 1.0
    Software version UPTTF 1.00.12
    Loader version a 4.35
     
  4. MartinLiddle

    MartinLiddle Super Moderator Staff Member

    That is your problem; you need to update to the latest software version which is 1.00.26. It is currently available OTA. Try Menu>Installation (Default password is 0000) >Software update>Automatic update. If that doesn't work please state the System ID of your box (same screen as software version).
     
    philip43 likes this.
  5. philip43

    philip43 New Member

    I've tried this twice now and each time the Humax display gets as far as "E-HW" and then it freezes. I've left it for 30 mins each time but nothing happens. The system ID is 3023.0000
     
  6. MartinLiddle

    MartinLiddle Super Moderator Staff Member

    System ID is correct. Do a reset to default settings and then try again.
     
    philip43 likes this.
  7. philip43

    philip43 New Member

    That seems to have done the trick. Thank you SO much for your help, I now know where to come if I experience any more problems in the future. Have a great Christmas and a happy New Year.
     
  8. siousxsiesue

    siousxsiesue New Member

    I think this may be my problem! Is the latest software version the same or has it been updated since this first enquiry?
    Thanks
     
  9. MartinLiddle

    MartinLiddle Super Moderator Staff Member

    I think 1.00.26 is the latest. What version are you on and what problems is the Humax displaying?
     
  10. siousxsiesue

    siousxsiesue New Member

    Similar to OP-freezing, needs to be turned off/on to work. Remote use makes it race through the channels without stop so I'm manually switching channels
     
  11. MartinLiddle

    MartinLiddle Super Moderator Staff Member

    And what software version is it using?
     
  12. siousxsiesue

    siousxsiesue New Member

    um, how do I find that out?
     
  13. MartinLiddle

    MartinLiddle Super Moderator Staff Member

    Menu button>System>Status
     
  14. siousxsiesue

    siousxsiesue New Member

    UPTTF1.00.18
     
  15. MartinLiddle

    MartinLiddle Super Moderator Staff Member

    Definitely worth updating the firmware to 1.00.26 to see if it helps.
     

Share This Page