1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Formating time for a 1TB HD

Discussion in 'HD-FOX T2 Freeview Receiver' started by andrew f, Nov 24, 2011.

  1. andrew f

    andrew f New Member

    I've recently purchased the HD Fox T2, my initial attempts to connect a Hard Drive were succesful, and I recorded BBC HD fine!....My old portable usb then died on me, the dreaded "click, click"...
    So I have just purchased a 1.5TB WD desktop powered hard drive....
    It works fine as a media source, via usb, but I am having problems, formatting it via the Humax STB.
    I have read that I may encounter problems as it is a 1.5TB drive, so I have created a 1TB partition and formated it FAT32......The Humax box recognises the total size, but seems to get stuck at the "format processing stage", it has been going for about 45mins, my old much smaller drive didn't take this long.
    Is the timescale because of the size of the disk or has it "stalled" which is what I fear....
    I formatted the partition as the primary drive, is this correct..
    Has anyone done the same?, Am I better leaving it over night?
     
  2. Black Hole

    Black Hole Felinos Guru

    I seem to remember somebody successfully formatted a 2TB drive... I'll have to see if I can find the relevant topic.
     
  3. andrew f

    andrew f New Member

    I have tried with the smaller 1tb partition and no luck.....I am just trying having reformated the drive via my PC with the "EXT3" file structure?, something I am not familiar with, but other threads quote that strucure is better as the STB likes it as it is LINUX?.....Has anyone got examples of how long it takes? I am gettin bored of watchin the processing circle thing, unsure if it is doing anything?:(
     
  4. Black Hole

    Black Hole Felinos Guru

    The Humax actually converts a FAT32 disk to its own version of Ext3 very quickly, but formatting a 1 or 2TB drive/partition from scratch is cetrain to take a very long time. I would be prepared to give it a couple of hours. Let me find that topic!

    See HERE (click), particularly Post #6. In summary nobody has succeeded in preparing a disk bigger that 1TB using the Humax (and as far as I can remember the Humax will treat the drive as one big partition whether you like it or not), but it is possible to format it under Linux on a PC. If you want to record to it, it must be Ext3 as far as I know.

    What are you using on the PC? I use GPartEd booted from a CD for this kind of thing (I have vague plans to roll a Linux virtual machine to run under Microsoft Virtual PC - anybody got one ready done?).
     
  5. andrew f

    andrew f New Member

    Thanks for your help Mr Hole, I gave up and took the 1.5 TB drive back and swopped for a 1TB, it was the same price, I shouldn't have been greedy with the first one.....The new 1TB took about 30 secs to format, I plugged it in as NTS and I guess it just changed the file system to Ext 3 straight away.....

    My new challenge is trying to move a recorded HD file from the hard drive to a mem stick, I dont think it allows you to do it....You can move on to the hard drive assigned for recordings but not move off it...does that sound correct...even if your second usb device is a hard drive, I bet you still couldn't do it.....

    If you could you could run of hundrds of copies of "Frozen Planet"in HD ready in time for xmas....

    Anyway problem solved, just got to use it enough now to convince my wife it was all worth the ££

    Thx again
     
  6. Black Hole

    Black Hole Felinos Guru

    It wouldn't do you any good - the recording files are encrypted, and there is no way for the HD-FOX to decrypt them except to fool it into thinking it's a HDR-FOX. See HERE (click).
     
  7. Sam Widges

    Sam Widges Active Member

    I tried formatting a 1.5TB Samsung Story drive over the weekend and it sat on the "Processing" stage for 4 hours and achieved nothing apart from trashing the partition table. The drive didn't even sound like it was being accessed.

    I formatted the drive using ext3 on another Linux box, formatted another 250G drive on the HD-T2, which took about 30s) and I copied all the files and directories from that drive to the 1.5TB disk. This seems to have worked perfectly as the disk is recognised for storage and I can record and time-shift programmes.