1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fox Hd T2 ip Address

Discussion in 'HD/HDR-FOX T2 Customised Firmware' started by leet1970, Oct 23, 2012.

  1. leet1970

    leet1970 New Member

    I've installed the modified software today and everything was great. I could see the Fox Hd T2 on the network and also have been playing with the web interface. Now all of a sudden I can't see it on the interface or network. I have tried reinstalling the software but still nothing. Tv portal still works fine and I can still view files from my Humax Foxsat HDR through the network button. When I put the ip address in I get the following

    23-10-2012 21-47-06.jpg
    Any help please?
     
  2. Black Hole

    Black Hole Felinos Guru

    I think the web server has stopped running. You need to Telnet in and then the command is (I think)

    service stop mongoose
    service start mongoose

    (mongoose is the web server)
     
    leet1970 likes this.
  3. leet1970

    leet1970 New Member

    Thanks Black Hole, what does this all mean to a thicko like me?
     
  4. Black Hole

    Black Hole Felinos Guru

  5. af123

    af123 Administrator Staff Member

    The web server is running but there seem to be a fair few files missing from the installation of the webif package.

    Try going to http://<ip of your Humax>/cgi-bin/cfwreset.cgi and see if that gives an error. If it doesn't, restart the Humax (remote control - standby - wait for disk to turn off - turn on again) and try pointing a browser at the Humax again.

    This will do a complete custom firmware environment reset so will remove all custom packages and revert all CFW settings...
     
    leet1970 likes this.
  6. Black Hole

    Black Hole Felinos Guru

    :oops:

    I wonder if the external drive has been removed, replaced, or otherwise fiddled with? It crossed my mind before, but I concluded the web service would have fallen back to the installation stage.
     
    leet1970 likes this.
  7. leet1970

    leet1970 New Member

    Update guys, I somehow managed to remove the modified software using putty and then reinstalling it again from the USB stick. Much to my amazement it worked. I wonder if I messed it up first time by deleting files from the external hard drive? The really odd thing that is still happening is I am able to see and work with the Fox HD T2 on the web interface but am unable to see it on the network. I tell a lie it did briefly appear on the computer network but the disappeared again?
     
  8. Black Hole

    Black Hole Felinos Guru

    It has no reason to be "visible" from the computer as a network device unless you use the custom firmware to specifically make it so (samba package). It might be detectable as a DLNA device if you have Mediatomb running.

    If you deleted important files from the drive that would certainly cause a problem.
     
    leet1970 likes this.
  9. leet1970

    leet1970 New Member

    Thanks Black Hole again, I just removed Samba through the interface and then installed it again. Straight away it then showed on the network. I presume Samba must keep losing it's way.