• The forum software that supports hummy.tv has been upgraded to XenForo 2.0!

    This is a major upgrade which changes the look and feel of the forum somewhat but brings a host of improvements too. Please bear with us as we continue to tweak things and report any issues or suggestions in Site/Forum Issues.

Foxsat HDR can only record one channel

G

goody

#1
Hi there

I have just bought a Foxsat HDR . I have a Humax Freeview pvr (can't remember the model) in another room. Tonight i recorded a programme wanting to watch another but found out it would not let me change channels, I just kept getting a grey crossed out circle

I thought that as I had two cables coming into the freesat box that it would work similar to the freeview pvr. Am I missing something? Please be gentle in your response as if it comes down to retuning the box to different satellites and all that malarky I know I am going to get confused

Thanks for the new site!
 

Brian

Administrator
Staff member
#2
Do you have a Twin LNB on your satellite dish? and are your cables connected to LNB1 IN and LNB2 IN? this should let you watch any second channel whilst recording.
If you have a Single LNB dish and connect the cable to LNB1 IN and a second cable from LNB1 OUT to the LNB2 IN, you will only be able to watch a limited range of channels whilst recording.

This post by grahamlthompson may be of interest to you.

http://hummy.tv/forum/index.php?threads/what-can-i-record-and-watch-using-one-or-two-cables.25/
 
#3
Go into menu/system/diagnostics and look at the reported signal strength and quality for tuner 1 and tuner 2. If tuner 2 shows zero look round the back and check the two cables (if you have two) are connected to the outer f connectors (the centre tuner 1 out is only used for single cable working). If they are on the right connectors and you have no signal at tuner 2 turn off the power remove the second tuner connection and check the centre core is straight and going down the hole in the socket.

Next goto Menu/Setup. While in the setup menu press in succession Red Green Yellow Blue Green Yellow Blue. This will bring up one of the two secret menus, look at Connection Type it should say Two Cables (same) - the same means two cables from a single twin quad or octal lnb. If it does not then only a single cable was detected on first install.

Lastly to recognise two cables, assuming you fixed any problems in step 1 carry out a factory reset and watch for the two cables found message. If this does not come up it may be a faulty connection at the lnb end.

Finally if you get this far :), tune to BBC1-HD and start an instant recording, now tune to BBC-HD and start a second.

If you have 2 cables tune to any other channel and press pause (this should work).

If you have 1 cable tune to any of the following and try live pause


304 Movies4Men
306 Movies4Men2+1
515 Vintage TV
724 Absolute Radio
725 Absolute Classic Rock
726 Absolute 80's
727 NME Radio
728 WRN
729 JazzFM
777 Insight Radio
790 TWR Radio
307 Movies4men2+1
403 Showcase
504 B4U Music
651 Renault TV
692 Revelation
810 Ideal Extra
812 Ideal World
813 Create A Craft
815 Jewelry Ch
134 CBS Drama
204 Euronews
652 Psychic TV
870 Babestation
208 Bloomberg TV
801 price-drop tv
814 Speed Auction TV
693 Islam Channel
142 TRUE ENT
302 True Movies
303 True Movies 2
500 Chart Show TV
501 The Vault
502 Flava
503 Scuzz
603 POP
604 POPGirl
605 Tiny POP
606 Kix!
203 Al Jazeera English
209 NHK WORLD TV
 
OP
OP
G

goody

#4
Hi Graham

Thanks for the quick reply

I have got two cables going to the Humax and another cable going to the Panasonic tv

The diagnostics show 100% on both tuners

I ll try the secret menu thing later on when I go home

Thanks
 
OP
OP
G

goody

#5
Hello again Graham

As you suggested:

Next goto Menu/Setup. While in the setup menu press in succession Red Green Yellow Blue Green Yellow Blue. This will bring up one of the two secret menus, look at Connection Type it should say Two Cables (same) - the same means two cables from a single twin quad or octal lnb. If it does not then only a single cable was detected on first install.

I discovered that the connection type was set up for one cable for some unknown reason, so I changed it to two cables and did a channel install and it now records two channels at the same time...I find it odd why the diagnostics did not make this more obvious

Many many thanks for helping me out
 

Karl

New Member
#6
Graham
Just bought my Humax box on Monday to replace Sky+. I was ready for chucking the thing because of this same problem and then I found your post. All I can say is you are a lifesaver.
Cheers, Karl
 
#7
I have a similar problem except that my box does record 2 channels simultaneously, provided they are not BBC and ITV. Most other channels seem to work ok.
 
#8
I have a similar problem except that my box does record 2 channels simultaneously, provided they are not BBC and ITV. Most other channels seem to work ok.
A single tuner is capable of recording two channels on it's own if they are from the same transponder. eg BBC1-HD and BBC-HD. Check your two cables are connected to the outer sockets (nothing on the middle one). Do a factory reset and wa\tch for the two cables found message or use the secret menu detailed above.
 
#9
Hi I have had a HDR box for a couple of years and it has worked great. A couple of weeks ago I set it to record a programme whilst I was watching another, later I found that it had not recorded. On investigating I found that if I recorded a channel then turned over to another all I got was a bad signal message. I have done a factory reset and got the message that it is picking up 2 cables, I tried to record bb1hd and bbchd and both recorded but if I tried to go to another channel all I got was the bad signal message. Any suggestions
 
#10
Hi I have had a HDR box for a couple of years and it has worked great. A couple of weeks ago I set it to record a programme whilst I was watching another, later I found that it had not recorded. On investigating I found that if I recorded a channel then turned over to another all I got was a bad signal message. I have done a factory reset and got the message that it is picking up 2 cables, I tried to record bb1hd and bbchd and both recorded but if I tried to go to another channel all I got was the bad signal message. Any suggestions
Do you get the same symptoms if you swap the infeeds ?
 
#13
Do you know if this is available as a spare from someone and is there a way of confirming which tuner has failed. I live in Spain and have a friend going back soon and I could get him it pick me one up. Cheers
 
#14
Do you know if this is available as a spare from someone and is there a way of confirming which tuner has failed. I live in Spain and have a friend going back soon and I could get him it pick me one up. Cheers
I guess it must be tuner 2 that's the issue. Try disconnecting tuner 2 in and rebooting the box.

Does the box complain about a missing signal ?
Can you watch and record a channel without an infeed on tuner 2 ?

Other than talking to Humax not sure about spares situation, Repassac said a while ago he had a spare tuner module. Not sure if he still has. Hopefully he will read this and post.
 
#15
Did the fix suggested and the extra cable was recognised during the Factory Reset, then I was able to record one channel and watch another with no problem. So far so good.
However if I now go into Menu there are options which are now greyed out and not available, a few examples; in Edit Channels I can only access "Edit Favourite List" in System I can only access "Network" and "Common Interface" and the third option down (designated by a satellite dish) can't be accessed at all.

Has anyone else encountered this or does anyone have any ideas?
 
#16
Did the fix suggested and the extra cable was recognised during the Factory Reset, then I was able to record one channel and watch another with no problem. So far so good.
However if I now go into Menu there are options which are now greyed out and not available, a few examples; in Edit Channels I can only access "Edit Favourite List" in System I can only access "Network" and "Common Interface" and the third option down (designated by a satellite dish) can't be accessed at all.

Has anyone else encountered this or does anyone have any ideas?
Lots of menu options aren't available if the box is recording or in the pre 15 minutes watch for accurate recording start condition.
 
Top