1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FTP - Error: Failed to retrieve directory listing

Discussion in 'HDR-FOX T2 Freeview Recorder' started by trevski, Oct 29, 2011.

  1. trevski

    trevski New Member

    Hi. Tried with both CuteFTP and FileZilla but getting the same error.
    "Failed to retrieve directory listing" Result after long pause aftre LIST commandSee below

    Please help, thanks

    Non hacked
    Firm: 1.02.20
    FoxT2 HDR FTP on
    Manual IP
    CMD: Ping OK
    AV: Off

    Status: Connecting to 192.168.2.111:21...
    Status: Connection established, waiting for welcome message...
    Response: 220 Welcome to connection.
    Command: USER humaxftp
    Response: 331 Password required for humaxftp.
    Command: PASS ****
    Response: 230 User logged in, proceed.
    Command: SYST
    Response: 215 UNIX system type.
    Command: FEAT
    Response: 500 Syntax error, command unrecognized.
    Status: Connected
    Status: Retrieving directory listing...
    Command: PWD
    Response: 257 "/media" is current working dir.
    Command: TYPE I
    Response: 200 Port command successful
    Command: PORT 192,168,2,2,198,172
    Response: 200 Port command successful
    Command: LIST
    Error: Connection timed out
    Error: Failed to retrieve directory listing
     
  2. Ezra Pound

    Ezra Pound Well-Known Member

    Trevski, Has FTP stopped working for you or has it never worked? It might be worth trying the Built in (Microsoft) Utilities in either Internet Explorer or Windows Explorer, The info. using 'Foxy' covers it HERE
     
  3. trevski

    trevski New Member

    Yes, I use FTP for Seedbox and webs servers don't have any issues there. If I try IE it just doesn't connect to the hummy. Thanks for the link but it doesn't fix this problem.
     
  4. Black Hole

    Black Hole Felinos Guru

    All I can suggest is to step through the initial stages in Black Hole's Trail Guide - that documents what worked for me.
     
  5. xyz321

    xyz321 Well-Known Member

  6. trevski

    trevski New Member

    This service was not started. Followed instruction started service, checked firewall reboot, nothing. Just won't connect, same error.
     
  7. xyz321

    xyz321 Well-Known Member

    Have you tried disabling the firewall?