FVP-4000T recording problems

David Johnson

New Member
As a gift for Christmas, I was given a Humax freeview HD recorder, which for the first two months performed without problems. During early March, a problem developed whereby on playback, recorded pictures would break up to the point where viewing was impossible. This happened infrequently at first and so I contacted Humax support who led me through a reformatting procedure on the telephone. It solved the problem for a short time but then the problem returned and became much worse. Programmed recordings would not record and an on screen message would appear saying PROGRAMME NOT RECORDED. UNKNOWN ERROR. By agreement, the recorder was replaced by Humax direct and a new FVP4000T sent to me. I returned the faulty unit by the same courier who delivered the new one. I have had the new unit for over one week now and after having set it up following the instructions sent with the unit, i found that it worked perfectly. Until today that is. I recorded a number of programmes for future watching so imagine my surprise when upon switching on this evening and selecting the recording icon after pressing the HELP button, the message read, NO RECORDED PROGRAMMES AVAILABLE and all the recorded programmes had disappeared.

I would like to hear from anyone who might have had problems such as mine and discuss outcomes
 

Luke

Well-Knwοn Мember
Last edited:
Top