Green flashes during playback

Jeddy

Member
Hi,
I keep getting green flashes on my screen while using the Hummy. They are not on the recording (I can rewind a little and play and they won't appear again). They are erratic - e.g. while watching a 3hr film I think it happened about 3 or 4 times. Sometimes it's part of the screen (mostly at the bottom) other times more like the whole screen.

This is nothing to do with the brief green screen you sometimes get at start up and happens while during playback (not sure about during live TV, I mostly use it for playback). This is a very brief flash, so fast that at first my OH thought I was seeing things.

Has anyone else experienced similar and know what is causing it please?

Thanks,
Jeddy
 

Wallace

Traveler 34122
How is the Hummy connected to the TV? HDMI or SCART? As a matter of elimination, you could disconnect your current connection method and connect using the other (HDMI or SCART) and see if the issue is still apparent. That way you will have at least 'narrowed the target'.

I suspect it will be an HDMI issue.
 
OP
J

Jeddy

Member
Connected via HDMI.
Good thoughts.
But where does this leave me if it is / isn't still a problem when I switch to Scart? I take it if the problem goes away then try changing the HDMI cable and reseating it at the same time and if it persists the it's a hardware problem,if it doesn't persist, then job done. If it doesn't go away with scart then straight away it's a hardware problem?
Oh, and the problem persists with iplayer on the Hummy.
Thanks
 

Ezra Pound

Well-Known Member
I think the suggestion is that the green flashes that you see are caused by the same HDMI failure that can sometimes be seen when first turning on the TV / Humax, if so, it could be caused the TV standard switching when the program changes, e.g. broadcasters switch between 1080P and 1080i during a programme. If the problem you see is caused by a temporary failure of HDMI handshaking, you could try different settings on the Remote Control >> V-Format button
 

Wallace

Traveler 34122
This is a bit off an old chestnut. I agree with Ezra. It is not clear from your post whether the TV/Hummy is new or indeed, if it has been working OK and now recently started to show this 'problem'.

What firmware are you using in the Humax? One of the firmware updates issued by Humax was supposed to help with the HDMI handshake problem. That was quite some time ago now and I cannot remember which version it was.

I would go with Ezra's suggestion for now, use the V-Format button on the Hummy remote and select a different resolution.
 
OP
J

Jeddy

Member
Thanks for the replies. To answer questions...
Both TV and Hummy are new: TV< 2 months; Hummy is a refurb bought a few weeks ago (and immediately installed CF).
I'd not noticed any green flashes until the last week or so (can't think of any particular changes in that time frame).
Using CF in Hummy. Shows as FHTCP 1.03.06 loader a7.34

I've now swapped the HDMI cable with another (thinking about it I don't care if the problem goes away with scart, if I need to watch through HDMI - TV only has 1 scart connector) that doesn't help me!).
V-format was at 1080i so I've changed that to 1080p

I'll monitor and see what happens. Thanks for the thoughts.
 

Ezra Pound

Well-Known Member
The purpose of comparing HDMI versus SCART is to ascertain whether it is an HDMI only problem, if it is you won't see the same thing via SCART and would make HDMI handshake a more probable cause
 

Black Hole

May contain traces of nut
Quite. SCART is a diagnostic tool not a long term solution (although I know somebody who uses a long analogue run to view the output and is satisfied).

With the Humax that new you should be considering a warranty return, sooner rather than later. Support will take you through a standard routine of factory reset etc before concluding they need to replace it, and of course you should revert to standard firmware before it goes back.
 
Top