Has my PVR9200T finally given up??

#1
We upgraded to a newer Hummy last year, the old one had lost its connection to the hard drive so we couldn't record anything but this wasn't too much of a problem until the Tour de France was televised :D so we bought anther one. The old one has been sat in our bedroom unused for a few months until today. I decided to connect it up to another tv. Plugged it in, switched it on watched it load a4.07 and then it just sits there with please, wait..... message on screen. I vaguely remember before buying the new one that we did have some issues with it coming out of standby but I can't remember what that might have been.

Is there a hidden reset button I can press to get it working again or is it time to retire this one? I am happy to give anything a go - but I WILL need step by step idiot proof instructions :D
 

MartinLiddle

Super Moderator
Staff member
#2
Plugged it in, switched it on watched it load a4.07 and then it just sits there with please, wait..... message on screen. Is there a hidden reset button I can press to get it working again or is it time to retire this one? I am happy to give anything a go - but I WILL need step by step idiot proof instructions :D
There is no hidden reset button. My guess is that the hard drive file system has a minor corruption. You need to find somebody with PC skills. Get them to remove the hard drive and format it in a PC. Assuming it formats OK return it to the Humax and it will ask you to format the drive when you power it on; accept the request and everything should be back to normal.
 
Top