Has stopped recording altogether

tallis94

New Member
My five-year-old Humax has stopped recording anything this week - single programmes and series links. When I look for the programme, it says that it is booked to record, but then nothing happens. It won't even record a programme when I press the record button. I've retuned the channels, but this doesn't help.
 
OP
T

tallis94

New Member
Yes, I have done a reset to Default settings. My hard disk is about 60% full.
I've noticed that when looking for a programme via Find in the Guide, some of the programmes are down an hour earlier than they ought to be. Also, my Guide is taking ages to bring up all the programmes for today, never mind future days.
Thanks for your reply.
 

MartinLiddle

Super Moderator
Staff member
My hard disk is about 60% full.
I've noticed that when looking for a programme via Find in the Guide, some of the programmes are down an hour earlier than they ought to be.
The 1 hour difference will be to do with the clocks going forward and is normal. I would say the most likely explanation for your problem is that the file system is corrupt. Watch or download any important programs and then format the disk from the HDD Control menu item in the Record menu.
 

prpr

Well-Known Member
Also, my Guide is taking ages to bring up all the programmes for today, never mind future days.
The 9200 is notorious for filesystem corruption. If you want to keep the recordings, your best bet is to remove the disk, attach it to a PC and run humaxrw to try and recover them and/or fix the disk corruption.
The disk itself may also have bad sectors which need fixing (unless the drive itself is beyond help in which case it'll need replacing).
Sorry, but none of this is easy unless you're at least somewhat technically minded...
 
OP
T

tallis94

New Member
Many thanks for the suggestions. I took the hit and lost all my unwatched programmes, but at the moment it seems that I can now record again. I am not technically minded, so had to keep it simple!
 
Top