1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HD-FOX T2 connection issues.

Discussion in 'HD/HDR-FOX T2 Customised Firmware' started by Glenn, May 12, 2012.

  1. Glenn

    Glenn New Member

    Can anyone help me out please?
    I have installed custom f/w to my stb. The portal works fine, have an ip address etc. Router can see the device.
    I can't login to the webif, and can't telnet in either (could not open connection to host).

    Am I doing something wrong, or is something amiss somewhere?

    Thanks in advance..
  2. af123

    af123 Administrator Staff Member

    Are you running 1.02.27? And, if so, does the front panel show F2.10 during startup after the chasing snakes?
  3. Glenn

    Glenn New Member

    Yep, 1.02.27. It doesn't show F2.10 though..
  4. af123

    af123 Administrator Staff Member

    That sounds like the custom firmware hasn't taken properly. Try installing it again.
  5. Black Hole

    Black Hole Theloniuos Abbot

    What have you got connected as a drive?
  6. Glenn

    Glenn New Member

    Getting somewhere now. After a few reinstall attempts, I went back to standard firmware then tried again and this time it has worked. Now to have a play around with it..
    Thanks for all help!