1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hd Recordings no longer have audio!

Discussion in 'HD-FOX T2 Freeview Receiver' started by markbirks, Jun 10, 2012.

  1. markbirks

    markbirks New Member

    As of 2 weeks ago my HD-Fox-T2 stopped recording audio off the HD channels. No changes were made to my knowledge and the firmware is still at 1.01.12 (ie the first version to enable recordings). I have also tested time-shift and the result is the same. I can hear audio when watching HD channels so it is receiving it okay but just doesn't record it any longer. I can play back existing HD recordings with no problems. I can also record SD with no problems.

    Anyone got any ideas of what I can try to fix this otherwise I'm guessing a hardware failure of some sort.
     
  2. Black Hole

    Black Hole Felinos Guru

    Very unlikely to be a hardware problem, all the data paths are proven by the things you say it will still do. Have you tried a complete power-off restart?

    Can I ask how it is you are still on 1.01.12? Unless you have taken careful countermeasures it will have updated itself stealthily in the night to 1.02.20.
     
  3. af123

    af123 Administrator Staff Member

    That doesn't make any sense to me either. I would try updating the firmware to 1.02.20, if nothing else it will trigger a complete reset.
     
  4. markbirks

    markbirks New Member

    Thanks for the prompt replies. I don't enable OTA updates as I like to control firmware updates and the like (if it works I leave it alone - ironic eh?). If I go for the 1.02.20 update do I need to save out my recordings list using the hidden menu first? Do I remove my external drive whilst doing this? Also would a factory reset be a useful step before trying the update. Does the factory reset lose anything?

    I've tried power off for 60 seconds and re-start but this didn't work either - should I leave it longer.
     
  5. Black Hole

    Black Hole Felinos Guru

    Lots of talking points there.

    No, there is absolutely no difficulty with a firmware update other than it resetting the on/off timers (if you use them). This is not the same as the recording schedule, the recording schedule is not affected. Your recordings are not affected. You will disconnect your hard drive, because you need the USB port in order to perform a manual update. For instructions click the "WIKI" link below.

    1.02.20 is the latest official release, and is recommended. It's got iPlayer (if you hook up an Internet connection). The only major thing wrong with it (and this includes previous releases) is that if you are paying a media file by streaming from elsewhere on your home network, it is limited to 4GB. This problem is solved in the beta release 1.02.27, but that one comes with a raft of new wrinkles so is only worth installing if the 4GB limit is a problem for you.

    You do not need a factory reset, but have you tried one to resolve your problem? This would kill your recording schedule, but is worth a try if nothing else works.

    Power off (at the wall) for a good half hour (just to be sure).

    Now let's get back to this issue of OTA updates. What do you mean "do not enable"? Unless you have the custom firmware installed (and you have not mentioned it) you do not have a choice. Without the dsable-ota package installed your only options would be:

    Turn the power off overnight;
    Disconnect the aerial overnight;
    Restore 1.01.12 from USB every time it updates.

    Unless you are doing one of these (or using the custom firmware - but I'm not sure there was a release for 1.01.12), I strongly suggest you are on 1.02.20 without knowing it. Menu >> Settings >> System >> System Information
     
  6. markbirks

    markbirks New Member

    Hi Black Hole,

    Thanks for the advice. I updated the firmware this morning (after it stopped playing back audio on the existing HD recordings last night!) to 1.02.20 and it seems to have addressed the problem. Plus I get to try out the Portal stuff now too!
     
  7. Black Hole

    Black Hole Felinos Guru

    We have had further confirmation in the HDR forums that there is an "issue" with older firmware since some kind of (unconfirmed) broadcast format change on 1st June.