1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HDR 2000T Freezing

Discussion in 'HDR-1800T/HDR-2000T Freeview Recorders' started by AlanB, Dec 26, 2016.

  1. AlanB

    AlanB Member

    My HDR 2000T keeps freezing, and this is happening increasingly frequently. Usually, some powercycles will unfreeze it, but today I lost count after 4 powercycles, but it ironically eventually came back up while I was demonstrating to my wife that it wouldn't :-(.

    When it is frozen, which can be either in on or standby mode, it will not respond to any key presses, either on the remote control or on the front panel - not even the off/on buttons. Nor does it record timed programs. While I have it up, I'm copying all the programs (all radio ones, so each is quite small) onto a 64GB USB stick. Then I'm going to try a factory reset and firmware upgrade, in case this is a s/w problem. I fear, however, that it's a h/w problem. I used to have similar issues with my old Topfield, which turned out to be broken capacitors.

    Any suggestions as to possible causes and ways to test for them and cure them?

    Thanks
     
  2. AlanB

    AlanB Member

    The hummy crashed and froze when I did the factory reset. It took several power cycles and a long wait before it recovered. I did an automatic search for a firmware update. The search latest several minutes, but gave no indication as to whether it had updated the firmware. Should it have done? When I tested the TV Portal, it crashed and froze again, but did not take so long to recover this time.

    So, it seems my attempts to refresh the s/w to cure the problem were unsuccessful, and it is more likely to be a h/w problem.

    At least I now have all my recordings backed up on a USB stick in case the hummy dies completely. This backup took several hours BTW. Maybe I should just invest in a new hummy and upload the old recordings to it.
     
  3. Luke

    Luke Well-Known Member

    It is not clear whether you are describing something which use to work and now doesn't, or whether it is a second hand item that never worked, or a new item that never fully worked.
    Is this new, or is it second hand, or is it one you have had for a time. Has it ever worked, and are some of what you describe new issues and some old issues?

    What you are describing so far could easily be due to a few separate issues and some misunderstandings.

    That is quite commmon on Humax freeview recorders. Some of us now just treat it as a 'feature'.

    The software update it was looking for was one from your aerial and cuurently it is not being transmitted. Updates are only transmitted via the aerial occasionally and usually cease altogether a few months after they are released. There are cuurenlt none being transmaitted. It would have takem some time for the HDR-2000T to work out there wasn't an update being transmitted and so the response you had is normal.
    The latest update is available from the Humax Digital support site for download on to a PC and then you would have to transfer it via a USB stick or hard drive formatted to FAT or FAT32. (Yes FAT does work on the HDR-2000T for software updates!)
    But do you need to update? You may be on the latest software already. Have a look at what it says in the menus
    MENU > Settings > System > System Information
    The latest software is:
    - Application version : UKTFAC 1.01.16
    - Update Date : 12 AUG 2015

    Please would you clarify whether this is some or all timed programmes? Also does it still record non-timed programmes and pause live TV OK?
    Until you clarify there is no point in any of us speculating, although some kind person may be able to provide a link or 2 so that you can attempt to understand what may be causing it.

    Are you describing something new or has your HDR-2000T always been like this for you?When you attempt to switch it on does the red light change intensity slightly?
    Are you checking with your TV's remote that the TV is switched to the correct TV's HDMI port?
     
  4. AlanB

    AlanB Member

    Thanks for your detailed response. I'll try to answer each of your questions in turn.

    I bought the HDT-2000T several years ago brand new. It has worked fine until recently, not counting the occasional, as you say, 'feature'. The crashes and freezes have become increasingly common over the last few months. The failure to recover after the first power cycle is also new.


    My firmware is UKTFAC 1.01.13, 21 Feb 2015. Shall I update to 1.01.16?


    As far as I can tell at present, the hummy sometimes crashes while on standby. I only find out it has crashed when I try to turn it on. I then sometimes detect that a timed programme has not recorded. As far as I can tell, it is all timed programmes since it crashed, but I've no way to know exactly when it crashed, except by the programmes that failed to record, so this reasoning is necessarily a bit circular. I've never noticed whether it did record some later programmes than the ones it didn't, but I'll pay attention to this possibility in future.

    I've just checked and it does pause live TV and do instant recordings successfully.


    The front light has 3 colours: blue when it's on and not recording; bright red when it's on and recording; and dull red when it's on standby. If it's recording during standby and I switch it on, the dull red goes bright. If it's not recording then dull red turns to blue.
     
  5. Black Hole

    Black Hole Usain the Whippet

    It's not likely to crash while it's in standby. It could crash when it wakes up to service a timer recording, and then you would only find out when you came back to it later.
     
  6. EEPhil

    EEPhil Active Member

    I would have thought if the capacitors were at fault you wouldn't be able to unfreeze at all.
    If you have backed up your programmes - have you tried formatting the hard disk?
    I have found that if the Humax tries to do too many things at once it hangs. If there are bad blocks on the disk or a corrupt filestore this might be causing it to try to correct too many things at once.
    I don't know how anyone else recovers from a frozen box, but I have found that if you hold the on/off button on the box itself it eventually reboots (about 5s, I think - but no more than 10s).
     
  7. AlanB

    AlanB Member

    Yes, I was misremembering what happened with my old Toppy. It did stop working altogether when the capacitors broke. So, that's one potential hardware fault I can rule out.

    Good suggestion. The problem persists, so I'll give that a go.

    I did try holding it for a while and it didn't help, but I'll try for a little longer next time.

    Thanks.
     
  8. AlanB

    AlanB Member

    Can you point me to the instructions to update via USB stick please? I've looked online without success, so I reverted to the instructions for my old HDR-Fox T2, but without success. I tried with two different USB sticks, both newly formatted to FAT32 and with just the file hdr2000t_upgrade.hdf, but in both cases the 2000T ignored the stick and just booted up in the normal way.
     
  9. MartinLiddle

    MartinLiddle Super Moderator Staff Member

    These are the instructions from the Humax web site (the important bit is holding down the channel down button on the front of the box (not remote)):

    Update Instructions
    - Power OFF the product by removing the mains lead from the rear, or switching off at the power socket
    - Download and extract the ZIP file, save the software and save on a USB Pen*
    - Make sure the filename is hdr2000t_upgrade.hdf
    - Insert the USB Pen to the front or rear USB port on the product
    - Power ON the product
    - Immediately press (or continually tap) the channel down button on the front "V"
    - The download should start and the download progress should appear on the TV set; allow 5 minutes for the update to complete.
    - When the update is complete "Download Successful will appear on the TV.
    - Remove USB Pen and press the standby button.

    Warning: During the update process DO NOT power off the product.

    Note: USB Pen must be formatted in FAT32
    The software must be on the root directory of the USB Pen (i.e. not saved in a folder)
    If the update does not start then please make sure the filename is correct (hdr2000t_upgrade.hdf)
    The file you download will already have the ".hdf" extension, there is no need to add the ".hdf" extension; your Windows explorer options maybe hidding filename extensions.
    Not all USB Pens will be recognised, try a different USB Pen.
     
  10. AlanB

    AlanB Member

    I tried this, but it did not work. It took 6.5 hours to copy the recordings from the USB stick backup to the HDD and the hummy stayed up all that time. However, I tested it immediately it had finished and it froze again.

    A typical freezing sequence is as follows:

    1. To unfreeze the hummy I pull out the power cable from the back, wait a while, then plug it back.

    2a. Sometimes no light shows on the front panel. Repeat from 1, maybe several times until we get outcome 2b.

    2b. Sometimes a blue light does come on and the Humax comes on then switches itself off and shows the dull red light, as it should. I then press the on switch again.

    3a. Sometimes the blue light comes on, but the hummy is frozen and unresponsive to any button press on remote or facia panel. Repeat from 1 until we get all the way to through to outcome 3b.

    3b. Sometimes the blue light comes on and the hummy switches on properly.

    Does this help suggest any possible causes?

    Thanks.
     
  11. AlanB

    AlanB Member

    Thanks. It was the bit about holding the V button that I did not know about, of course. I expected to find these instructions in the vicinity of the firmware download page, but I couldn't see it. I tried a Google search or two as well.

    I'll try again with these instructions, provided I can get the hummy to boot up.

     
  12. Trev

    Trev The Dumb One

    I think it unlikely that a software update will do any good (I'm a born pessimist) If it was working OK on an older version, it should still work on that version.
     
  13. EEPhil

    EEPhil Active Member

    Anything is possible - but a software update would only make a difference if the existing software has somehow become mangled. I can't see how this could happen unless the flash memory has become corrupt. If the flash memory has failed then a software update probably will not work. (It might - worth a try as a last resort).
    Might be the best solution, if you can afford it.
     
    Trev likes this.
  14. AlanB

    AlanB Member

    I share your pessimism, but decided to update the firmware anyway, as I usually block the OTA updates. So while the procedures were fresh in my mind, I thought I'd do it. Unfortunately, it still didn't work. I tried 3 different USB sticks, all freshly reformatted to FAT32. My hummy just ignored them. I decided not to bother after all.