1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HDR-FOX T2 1TB - Freezing/No response

Discussion in 'HDR-FOX T2 Freeview Recorder' started by JimmyRotten, Jun 28, 2012.

  1. JimmyRotten

    JimmyRotten New Member

    Hi there,

    Got my HDR-T2 a couple of months ago, specifically for the custom firmware. Installed 1.02.20 mod, a handful of packages and all was working lovely.

    Then it wasn't.

    The box would periodically stop responding to commands after 5 to 20 minutes or so. Live picture was still there and playback would continue, but the remote wouldn't work (despite no issues with the remote itself) and the buttons on the box wouldn't do anything. Powering off and on would be the only solution and even then the same thing would happen shortly after.

    I tried removing the custom firmware using the webif, but the problem remained. I recently downloaded the latest official fw (OTA) hoping it would help but still no joy.

    The strange thing is, I've found a workaround. Installing the earliest official fw I could find (1.02.07) seems to have fixed the problem but I've no idea why. It's not ideal either, as (a) I know the OTA update is going to keep trying to upgrade the fw every night, and (b) I was using Mediatomb for my Apple TV upstairs.

    Any thoughts anyone? I don't really have the option of formatting the HD as I've got over 400gb of shows I don't want to lose and nowhere to put them. Is there a way of disabling the OTA updates without custom fw?

    Thanks in advance for your help.
     
  2. Black Hole

    Black Hole Felonius Gru

    'fraid not, other than to keep it powered off overnight or remove the aerial lead.
     
  3. Ezra Pound

    Ezra Pound Well-Known Member

    If you set a recording between say 4:25AM and 4:45 AM daily the Humax won't be free to do the 4:30AM OTA search
     
  4. JimmyRotten

    JimmyRotten New Member

    That's genius! Thank you.

    However, I take it no-one else is having this issue?
     
  5. Black Hole

    Black Hole Felonius Gru

    Good point, forgot that one, though I don't know of anybody actually using it to verify.
     
  6. Black Hole

    Black Hole Felonius Gru

    The usual course in cases like this is to ascribe it to a file the DLNA indexer doesn't like. If you are not doing anything that requires content sharing, try turning it off in the menus.
     
  7. JimmyRotten

    JimmyRotten New Member

    I can confirm this worked! Thank you. However, an even better method that I've tried is to set a daily reminder from 4:25am to 4:35am, which has the exact same effect without clogging up my box with unwanted recordings.

    Except that I want to access the Humax on my ATV2 via Mediatomb. However, I could do that via SMB (or even FTP, although I couldn't get it to work yesterday) if I re-install the custom firmware. The problem then is fwd/rwd content, but I guess we can't have it all. Thanks for the suggestion!
     
  8. Black Hole

    Black Hole Felonius Gru

    I'm not sure about this, normally if the Humax just happens to be on a message pops up to say "I'm going fishing unless you tell me not to". Maybe a reminder has similar properties to a recording. Time will tell, because I don't think there has been enough of a test to be definite.

    If it does work, we can combine the EPG update wake-up with an OTA defeat wake-up, make disable-ota redundant and kill three birds with one stone.

    I'm game. I will herewith change my EPG wake-up time and cancel disable-ota, and see what happens.
     
  9. Ezra Pound

    Ezra Pound Well-Known Member

    I thought I had seen reports saying if the Humax is out of standby (but not recording) at 4:30AM that it displays a message saying 'Searching for OTA Y/N' which autos to 'Y'
     
  10. Black Hole

    Black Hole Felonius Gru

    That is true, I have seen it myself. I'm going on the hypothesis that there is a special status to a reminder wake-up that treats it as if it were recording.

    If I run prepare_for_update, will it provide protection even if the update is a good few boots away?
     
  11. JimmyRotten

    JimmyRotten New Member

    To be fair, I only tried it last night and a reminder seemed to be enough to stop the OTA update - but then one night isn't the most thorough of testing!

    I got the idea from when I tried installing the OTA update through an Automatic Search in the middle of the afternoon. I got an alert from the Humax that said something along the lines of "Unable to update as there's a scheduled event/reminder set within the next 40 minutes" (I'm heavily paraphrasing here.) As it specifically mentioned a reminder (does anybody use reminders on PVRs???) I thought I'd give it a go. Let me know how your test goes and I apologise in advance if I've sent you on a wild goose chase!

    ...and that's why we have forums; thank you Black Hole, that seems to have sorted it. If I get to tomorrow morning with no freeze-ups, I'll flash on the latest custom mod and do my sharing through Samba. Or if I'm feeling brave, I'll see if Mediatomb works.

    Keep up the good work guys.
     
  12. xyz321

    xyz321 Well-Known Member

    With regard to the lockup problem, have a look at this thread.
     
  13. af123

    af123 Administrator Staff Member

    Yes.