HDR Sat on Boot

motley201

New Member
I have owned one of these since launch and its never missed a beat...

I noticed the other day it just said no or bad signal, switched off re booted, just sits on boot. Purchased a second hand box, switch the hard drives all good but will not play stored HD recordings since they are copy protected to the original box.

Not the end of the world but is there anything from the newer box I could swap back to the original box with its hard drive to make the original work? I have restarted the original with the silver button depressed and no antenna feeds, no different.
 

grahamlthompson

Well-Known Member
A bit late now, if you had installed the custom firmware and nowsters patch, then the HD recordings would not be encrypted from the time you installed the patch (or recorded manually in non-freesat mode. Will the Original Foxsat boot with the hard drive disconnected ? Recommend you do the mod now on the newer box.

Unlike a HDR-FOX-T2 you can't do anything with existing encrypted recordings.
 
OP
M

motley201

New Member
A bit late now, if you had installed the custom firmware and nowsters patch, then the HD recordings would not be encrypted from the time you installed the patch (or recorded manually in non-freesat mode. Will the Original Foxsat boot with the hard drive disconnected ? Recommend you do the mod now on the newer box.

Unlike a HDR-FOX-T2 you can't do anything with existing encrypted recordings.


No it will not boot with no drive connected
 

Trev

The Dumb One
Which one are you actually using ATM? The 'new' one I assume from your last post.
 
OP
M

motley201

New Member
Which one are you actually using ATM? The 'new' one I assume from your last post.
Yes the newer one. Tried the original one again yesterday and flashed the update from a USB. You could see some action on the display then eventually it goes to Boot, the 1080i lights up then it sits at boot again.
 
Top