1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HDR sensitivity to IP traffic

Discussion in 'HD/HDR-FOX T2 Customised Firmware' started by Shaggy, Oct 1, 2012.

  1. Shaggy

    Shaggy Member

    Does anyone have experience of whether the HDR-T2 is sensitive to lots of network traffic? My box (1.02.20, CF2.00) has just started behaving very oddly: while recording one SD channel and watching an HD one, it's almost ground to a halt, taking 10-15s to react to a single button press on the remote. It was even the same after doing a hard reset with the switch on the rear.

    Only two things are different to usual: 1) I installed one of the screensaver packages today, but I wouldn't expect this to have any effect; 2) I have a batch remux job running on the network: mkvtoolnix remultiplexing a large number of mkv files (recordings of course!), resulting in about 500Mbps traffic between a laptop and NAS on a gigabit network (Netgear router - averaging ~250Mbps in each direction). Admittedly this is on the same subnet as the T2, but it's not broadcast traffic and the T2 shouldn't have been actively using the ethernet interface at the time.

    I'm guessing that the high network traffic is the cause, but why would it be reaching the T2 (as there's a gigabit router in the middle), and is the T2 really that sensitive to network traffic when it's not supposed to be accessing the network?
     
  2. ChrisDaniels

    ChrisDaniels Well-Known Member

    I doubt it will be the network traffic causing it.
    I used to get odd slow downs, but could not pinpoint it.
    I think it may have been redring or one of the other packages causing it.
    Might be worth going through your list of packages and uninstalling some for a bit to see if the problem goes away.
     
  3. Shaggy

    Shaggy Member

    It did turn out to be nothing to do with the traffic - the problem was the same the next day, when the traffic had stopped. I uninstalled Screensaver (the only new package in months), still no difference. Finally I uninstalled and reinstalled the CF as per the wiki, and that cured it. No idea what caused it, never had a problem like it before, but it rendered the box unusable, either for watching live TV or recordings.

    Will keep an eye on it and report if it happens again.
     
  4. I had a similar problem and it was linked to the System Monitor and a bad sector on the hard disk. Removing the package and deleting the database file which turned out to be partly corrupt due to the bad sector sorted it. I then reinstalled the SM and it recreated the database and all worked fine. It could be you have a bad sector too and reinstalling the CF has made the OS remove the bad sector.
     
  5. tech76

    tech76 New Member

    Another similar problem, with CF (1.02.29) the box is extremely unresponsive to remote commands (practically unusable). In an attempt to diagnose the problem, I removed CF and reverted back to stock firmware. The problem instantly disappeared. Note I had tried new batteries and changed the remote operating channel to no avail.

    With CF, and when the box was responding to remote commands, I would have a 2-3 min window where it would work fine. Leave the remote alone any longer than this and it would take 15-30 seconds to respond. More often than not, I'd have to press the standby button on the box to turn it on.

    I'm going to run stock firmware for a while to check stability before reverting back to CF. If this happens again I'll run badblocks to see if disk has problems.