1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help - it won't record from standby

Discussion in 'PVR-9200 Freeview Recorder' started by lemel_man, Jan 9, 2013.

  1. lemel_man

    lemel_man New Member

    It records OK when not in standby, but not when in standby.
    Does anybody have any ideas as to the solution please?
     
  2. MartinLiddle

    MartinLiddle Super Moderator Staff Member

    Does it show the clock on the front panel when in standby or --:-- ?
     
  3. lemel_man

    lemel_man New Member

    It shows --:--
     
  4. Biggles

    Biggles Member

  5. MartinLiddle

    MartinLiddle Super Moderator Staff Member

  6. Biggles

    Biggles Member

    Martin,
    I notice the 'insert/edit link option in the tool bar of the text box is greyed out, doesn't it work on this forum?
     
  7. MartinLiddle

    MartinLiddle Super Moderator Staff Member

    The board software will automatically parse links when pasted in; if you want to make them look prettier you can embed HTML eg
    Code:
    <a href="http://www.link.tosomewhere.org " class="internalLink">A TOPIC (click)</a>
    
     
  8. lemel_man

    lemel_man New Member

    Many thanks for the information. I'll be attempting a repair very soon and will report back on the outcome.
     
  9. Brian

    Brian Administrator Staff Member

    The "insert/edit link" is for inserting a link into a selected passage of text. If you select the text, the "insert/edit link" will then become available, and when selected, it will bring up a pop up box where you can insert your link.
     
  10. Biggles

    Biggles Member

    Thanks I'll try that.
    Here is the link to The 9200 --:-- clock problem.
    Easy when you know how, thanks.
     
  11. martynW

    martynW New Member

    Big-les you are a hero, many thanks for taking the time to post the details for fixing the clock problem.
    I had the clock problem on my newer 5 year old 9200 hummy (my other 7 year old one is still fine!) and did the cleaning thing using Electrical Solvent Cleaner from Maplin. I got rid of some dirt on a few cotton buds but I still had the clock problem.
    For others in such a situation, don't panic. I then took it all apart again and unsoldered that capacitor that I'd cleaned round. I cleaned the board underneath where the capacitor had been and then the capaitor itself and resoldered it back in.
    Bingo, that did the trick and I had my standby clock again - job done! Brilliant, and not very difficult at all for a non-expert like me.
     
  12. Biggles

    Biggles Member

    Well done for getting the clock going but I fear your repair may not last, time will tell :). It's obvious that your cleaning fluid didn't work and I believe the only reason the clock worked after removing the super capacitor was because the action of soldering has disturbed the problem coating. A few years ago before I solved the clock problem several people thought they had solve it after replacing (and of course soldering) this or that component, but all failed again after a very short time.

    If you read my instructions again you will see that I suggest using a small brush to clean under and around the super capacitor, there is no need to remove any component. I have recently added a little extra help on the original DS thread, see post #356 there.
     
  13. martynW

    martynW New Member

    Hehe, maybe it won't but the satisfaction of finally fixing it was immense. I did in fact use a small brush and swilled the fluid around the first time as well as the cotton buds. But the second time I did notice that the solder blob on the lead from the top of the capacitor was a bit brownish rather than silver like the rest, and cleaning hadn't really changed it. It was on the other side of the board to the capacitor and there was no sign of leakage, so goodness knows why that was but it was silvery after I resoldered. That £3.99 Maplin cleaner didn't actually say what it was but did say 'leaves no residue' so I doubt that was the problem.

    Anyway, 'tis done and I'll post if it fails anytime soon. Thanks once again.
     
  14. Biggles

    Biggles Member

    Yes I felt fairly satisfied when I discovered what was causing the problem and how easy it was going to be for the average DIYer.

    I don't think the Maplin cleaner did the job of removing the residue that stops the clock, a bottle of meths would probably have been cheaper and have done the job. Anyway please report back.
     
  15. valve90210

    valve90210 Member

    Sorry for the thread necro but I've just started suffering this same problem with my old hummy. Interestingly it seems to be a intermittent and tends to occur when the temperature increases, on cooler days I get my standby clock again.

    Going to try to open it up and clean it this weekend and see if it makes a difference.