• The forum software that supports hummy.tv has been upgraded to XenForo 2.1!

    This is upgrade brings a number of improvements including the ability to bookmark posts to come back to later. Please bear with us as we continue to tweak things and open a new thread for any questions, issues or suggestions in Site/Forum Issues.

Help please to set up automated job

OP
M

mihaid

Active Member
You MUST have a decrypted recording before you can extract mp3 audio from it.
auto-decrypt is the most convenient way of achieving this
That's not what I meant.

Bh said I must have auto-decrypting to play on the second t2.
 

prpr

Well-Known Member
Bh said I must have auto-decrypting to play on the second t2.
That's not quite what he said. There were qualifiers, which I won't repeat, as you can just go and re-read the messages up thread.
But this is irrelevant to the mp3 thing (you just seem to want to have a side argument regardless).
I don't know what you expect people to say when all you write is stuff like "it says error".
 
OP
M

mihaid

Active Member
I'm afraid that is EXACTLY what he said

If you have two HD/HDR-FOXes and want to seamlessly share recordings between the two, auto-decryption is a must. That means the recording is viewed on either box while being stored only on one box..
I would have given you the exact message but as you know once you acknowledge it, it disappears and alas I can't get it back. how many error messages can there be on mp3 extraction gone wrong?

all I can see now is this icon
 

Attachments

MymsMan

Ad detector
The recording had been decrypted and yet webif says error in extracting the mp3
Are there any messages in auto.log if using auto-audio
If using the opt+ extract-audio it should be possible to capture the process progress window before dismissing it
 
OP
M

mihaid

Active Member
why do I get this if the file has been decrypted

Code:
3042
10/02/2019 02:29:02 - De-queuing 7 - mpg - /mnt/hd2/My Video/Rock Show with Johnnie Walker/The Rock Show with Johnnie Walker_20190209_1959.ts
3041
10/02/2019 02:28:02 -     DEFER - Not decrypted -
3040
10/02/2019 02:28:02 - De-queuing 7 - mpg - /mnt/hd2/My Video/Rock Show with Johnnie Walker/The Rock Show with Johnnie Walker_20190209_1959.ts
3039
10/02/2019 02:27:02 -     DEFER - Not decrypted -
 

MymsMan

Ad detector
Not definitive
At what time did the decryption take place? the DEFER messages are quite old and just show that it was waiting for the file to be decrypted
The real extraction attempt should have started within a minute of the decryption actually completing (unless it had been waiting so loong that it exceeded the retry limit)
Try deleting the audio extraction entry from the Queue - it should be regenerated at the next auto scan run and you can post a current set of error messages
 

prpr

Well-Known Member
I would agree that that error message is not exactly helpful.

I'm afraid that is EXACTLY what he said
The important word here is "seamless". You are obvious using DLNA, which doesn't require decryption as it's natively supported by the Humax software between units.
To those of use who know the difference, DLNA is not seamless. Maybe you don't know, or don't care, but you really are wrong.
 
OP
M

mihaid

Active Member
The important word here is "seamless". You are obvious using DLNA, which doesn't require decryption as it's natively supported by the Humax software between units.
To those of use who know the difference, DLNA is not seamless. Maybe you don't know, or don't care, but you really are wrong.
i'm afraid BH does not belong to "those of you" as YOU described it. why?

because he explains what HE means by seamless: " That means the recording is viewed on either box while being stored only on one box". the important words are: that means.

that is EXACTLY what I've been doing forever.

I appreciate you feel the need to "defend" him but HERE you are on a losing wicket.
 
OP
M

mihaid

Active Member
So is there anything in auto.log for this evening around 19:27
Possibly may need to turn on a higher level of diagnostics but it could be ffmpeg failing without useful message
Code:
3554
11/02/2019 19:27:03 -     FAILED -  -
3553
11/02/2019 19:27:02 - mpg:          Converting...
3552
11/02/2019 19:27:02 - mpg:     MPG: /mnt/hd2/My Video/Rock Show with Johnnie Walker/The Rock Show with Johnnie Walker_20190209_1959
3551
11/02/2019 19:27:01 - De-queuing 62 - mpg - /mnt/hd2/My Video/Rock Show with Johnnie Walker/The Rock Show with Johnnie Walker_20190209_1959.ts
3550
11/02/2019 19:26:21 -   /media/My Video/Rock Show with Johnnie Walker/The Rock Show with Johnnie Walker_20190209_1959 - Queued for mpg
 

MymsMan

Ad detector
Have you tried with any other recordings?
Are you using the high or low quality option? Have you tried the other?
Try the audio extraction via the Opt+ menu to see if it any more informative?
It may be necessary to run the ffmpeg command manually to see what it is actually complaining about and if it is fault in the recording it may not be recoverable
 
OP
M

mihaid

Active Member
Have you tried with any other recordings?
Are you using the high or low quality option? Have you tried the other?
Try the audio extraction via the Opt+ menu to see if it any more informative?
It may be necessary to run the ffmpeg command manually to see what it is actually complaining about and if it is fault in the recording it may not be recoverable
i'd already tried optplus extract mpg and it goes 0 to 100 in one second flat.
have just now extract audio it stays at 0%
 
OP
M

mihaid

Active Member
have just listened to the download via optplus and it plays fine. it's not faulty.
 
Top