Holidays and series scheduling

danco

Member
I am going on holiday for several weeks, and need to ensure that scheduled series record.

I have looked at a relevant thread and understand the problem and the various solutions.

However, I am not clear whether disable OTA, which I have set on my customised firmware, is enough to ensure that the schedule works (it seems to me that it may well be enough) or whether I need to follow one of the other steps.
 

MontysEvilTwin

Well-Known Member
Make sure you have the reminder set with Disable-OTA to cover the time when the automatic updates occur (4.30 am) and install Disable-DSO too, just in case there are any enforced retunes coming up. I also recommend installing the RS package and registering your box on the remote scheduling portal: you can remotely check what has recorded and set up new recordings while you are away. You can also get it to e-mail you if you have failed recordings, upcoming recording conflicts and if the recorder has not connected to the server recently (user-configurable).
 
OP
D

danco

Member
Thanks. I do have both Disable-OTA and Disable-DSO.

I have just installed rs and signed up. Something odd is happening, though. I don't know if I have omitted a step, if something is odd with my Humax, or what.

The remote scheduling web page seems to see my Humax OK. Specifically, the "last seen" time updates when I log in, the correct MAC address is shown, and the size of space used for recordings is OK. However, the list of scheduled events is empty, and each time I log in I see (briefly) the message "Your Humax has not loaded initial data yet".

Further, if I try to see the EPG (in a standard grid view) all I get is a single line with date and time. And searching the EPG gives no results.
 

af123

Administrator
Staff member
Try running the rs/sync diagnostic from the web interface diagnostics screen (type rs/sync into the box). That should push up the initial data that it needs.
 

RocksOfSteel

New Member
This caught me out the last time I went on holiday. I have disable OTA installed and each night the box switches to 201 (red bitton channel) to prevent it re-tuning. However, I think, this also disables downloading the EPG data and as a consequence it only recorded the first weeks programs. I think I need to switch to a regular channel to download the EPG data when I'm not there to stay a week in advance.
 

MartinLiddle

Super Moderator
Staff member
This caught me out the last time I went on holiday. I have disable OTA installed and each night the box switches to 201 (red bitton channel) to prevent it re-tuning. However, I think, this also disables downloading the EPG data and as a consequence it only recorded the first weeks programs.
What Humax software version are you using and do you use padding?
 

RocksOfSteel

New Member
Web interface version: 1.0.17-8
Custom firmware version: 2.22 (build 1905)
Humax Version: 1.03.12 (kernel HDR_1.03.12)

I'm not using padding (don't know what that is), I'll investigate. Thanks

I've just looked it up in the Wiki, and yes, I'm using padding not AR.
 
Top