How do I prevent HDR-FOX T2 from switching off?

jerrytaff

New Member
My machine is running custom firmware with various add-ons so that it automatically decodes the HD recordings every night. Within the machine itself I have turned off the automatic switch-off timer, but after inactivity, it still switches off. I don't think it used to do this, but now, whenever I want to watch recorded content I have to switch it on.

I am about to go away for a considerable and have it set up with my home network so I'll be able to download from my remote location, but will not be able to do so if it is not switched on.

I must be missing something simple. How do stop it from switching off when inactive?
 

Black Hole

May contain traces of nut
Are you saying that Menu >> Settings >> System >> Power Management >> Automatic Power Down = Off, but it still shuts down??

Look in Menu >> Settings >> Preferences >> Time >> Power On Timer | Power Off Timer.
 
Are you saying that Menu >> Settings >> System >> Power Management >> Automatic Power Down = Off, but it still shuts down??

Look in Menu >> Settings >> Preferences >> Time >> Power On Timer | Power Off Timer.

Both my machines ignore this setting under specific circumstances: it happens when a recording completes while the TV is off or tuned to the other machine. Both are connected by HDMI, which may or may not have something to do with it
 

Black Hole

May contain traces of nut
That is weird, never seen it reported before. My HDRs do not turn themselves off, despite the TV not being on at the time.
 
OP
J

jerrytaff

New Member
Both my machines ignore this setting under specific circumstances: it happens when a recording completes while the TV is off or tuned to the other machine. Both are connected by HDMI, which may or may not have something to do with it
I hadn't put 2+2 together, but now you put it like that, mine seems to do the same.... Neighbours recorded during the day, with the TV off. Machine is switched off by the time my wife gets home to watch.
But.... responding to Black Hole.... Yes I had checked the menu settings described. It seemed too that it ignores the power on timer if there is no power off timer set.. as I thought that if it only turned off once a day I could just arrange for it to switch back on again. It didn't seem to work when I tried it, but perhaps it switched on and then back off before I checked its status.
 

Black Hole

May contain traces of nut
You can't have mismatched on/off timers, we have demonstrated that it leads to misoperation.
 
Top