1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How do I set up Media Tomb on T2

Discussion in 'HD/HDR-FOX T2 Customised Firmware' started by alanasretired, Dec 3, 2012.

  1. alanasretired

    alanasretired New Member

    Hi I've been trying to stream to my Sony tv in the kitchen.
    Using the webIf I created a Folder called Auto Shrink, with settings in Opt+ to make it Auto-shrink and Auto-Decrypt. and moved all the files I want to stream into it. most of them now play OK,
    However as the Sony Tv was sometimes not seeing the media tomb server on the T2, I uninstalled Media Tomb and then re-installed it again, now the Auto shrink folder files do not show up.

    I gather that the default setting of Media tomb is to read the files on the virtual drive as they are processed.
    Opening Media Tomb on the webIf shows Database then Filesystem then a cross and a plus in a circle.

    What would be the best way to now set Media Tomb up and how do I do it

    thanks
    edited I meant Decrypt not dedup
     
  2. Black Hole

    Black Hole Felonius Gru

    Why do you need Mediatomb? What's wrong with the built-in DLNA server?
     
  3. alanasretired

    alanasretired New Member

    Hi Black Hole thanks for repying
    In Thread "DLNA to Smart TV's" #30 AF123 said
    and I quote " You still need to use mediatomb to serve the patched file (the built-in Humax DLNA server doesn't work properly and I don't know why... yet)."

    So I've stuck to his advice as I've always found the built in DNLA Server shows the folders but when I try to open to see the files it "Says nothing to see" Sony TV's seem to have problems with Humax DLNA server
    Alan
     
  4. Black Hole

    Black Hole Felonius Gru

    Fair enough. Just wondered.
     
  5. tech76

    tech76 New Member

    Alan,

    http://mediatomb.cc/pages/userinterface will explain all. You need to pay attention to the section titled "Set Autoscan properties" and set these options on the Humax folder containing your decrypted & shrunk recordings.

    I set mine to Inotify, Scan level: Full, Recursive. You shouldn't need to fiddle with it after that.

    On occasion my Sony TV was failing to see the Media tomb DLNA server but i've now fixed this with a minor script change. Let me know if you continue to experience this.
     
  6. alanasretired

    alanasretired New Member

    Thanks for your reply I've printed the Media Tomb Notes it will be my bedtime reading
    Your settings will give me a starting point.
    Help like this is really appreciated
    Alan
     
  7. alanasretired

    alanasretired New Member

    Hi tech76
    The Media Tomb settings worked just fine, however yesterday when I first switched the TV on it showed the Icon for the T2 Media Tomb straight away, and most of the files I had placed in Auto shrink played ok, one didn't it had Icons for
    [HD - enc - Dec - Indexed by dnla] so the enc icon is still there although it says dec,

    (It seems to be large files that do this and wont play, but perhaps that's for another day to look into).


    This morning though, even an hour after turning on the Tv the Media Tomb Icon is missing ,and now files are not seen it seems that I have the same problem you had.
    Could you let me know the script change, bearing in mind I shall have know idea what to do with it, unless you give details :rolleyes:Am Ok with editing files via telnet or filezilla etc if you tell me which file and where it resides
    Alan

     
  8. Black Hole

    Black Hole Felonius Gru

    Off topic, but in response to the above, there must be something funny going on for the "Enc" and "Dec" icons both to be present at the same time.
     
  9. Ezra Pound

    Ezra Pound Well-Known Member

    I think it is possible to remove the ENC flag, decrypt the file and then re-apply the ENC flag manually, although I can't see why this would happen automatically, It is more likely that ENC flag is being displayed in error for some reason
     
  10. Black Hole

    Black Hole Felonius Gru

    I agree, but I ruled out the possibility that it "just happened".
     
  11. alanasretired

    alanasretired New Member

    Sorry guys thanks for your replies but I've deleted the file, when I came to check it on the Normal TV viewing through HDMI lead not via my Network.
    I found it had ended up recording 5 hrs of BBC HD channel and showed black screen with file is scrambled or encoded message
    So just one of life's not worth thinking about errors, possible finger trouble, so back to more testing main problem of kitchen tv being slow to see network