• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • The forum software that supports hummy.tv has been upgraded to XenForo 2.0!

    This is a major upgrade which changes the look and feel of the forum somewhat but brings a host of improvements too. Please bear with us as we continue to tweak things and report any issues or suggestions in Site/Forum Issues.

Humax hanging at 'Start System'

#1
Today when I tried to bring the box out of standby it hung with the Humax logo on the screen and Start System on the display. It then refused to respond to the remote or the standby button.

I removed the usb hub and flash drive, switched off and on the box and it returned to standby. It then responded normally.

I mention this as it has happend twice now with a hub from Poundland as mentioned in another thread somewhere. The hub is not the one mentioned but is a 4 port one which does not say USB1 or USB2.

The flash drive is not the problem. I think this cheap hub is causing the hanging and I will remove it to check if the problem is solved. If not then it would appear to be a box problem. Could not be a custom software issue I think.

I was using the hub and flash drive to indicate when the humax is recording in standby, an issue which still niggles me.
 

oijonesey

Hummy.tv SEO Guru
#2
I had a similar scare just before Christmas and reported it Here (Click) although my issue was with an HDD rather than a hub, but like you it's never come back since I disconnected the offending device.
 
OP
OP
makem
#3
Interesting reading. I think it is the hub as the flash drive has been working fine. I don't use the auto update facility and there was nothing happening overnight (when this occurred) other than a regular wake up I have set up for when I travel. It was during the night after the first time I plugged in the hub too.