Humax HDR-1000S Can't Unpair a FreeSat ID

benners_2k

New Member
Hi

Got a new Humax last week and set it up for remote recording. I then realised that to do this it has to turn itself on every half an hour to check for new recordings. As the harddisk/fan is quite noticeable I want to disable this but the "unpair" option in settings doesn't do anything.

I have tried to unpair using settings and nothing at all happens. I have reset it to factory defaults and it's still there and i have reformatted the hard drive and it is still there. I also deleted my account from the Freesat.co.uk website and it is still there.

It is running the latest OTA firmware.

Has anyone else had this problem??

Cheers
 

REPASSAC

Member
I do know that other users have unpaired their units by the provided method.
Try putting the unit in standby and doing a power cycle for 60 secs.

I do believe they are using the unit ID to pair/unpair (also for YouTube).
What is the unit paired to?
 
OP
B

benners_2k

New Member
it was paired up to the freesat website for remote recording. Anyway I took it back in the end and told them it was broken and got a new one so problem solved
 
Top