1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Humax hdr fox t2 freezes all the time

Discussion in 'HD/HDR-FOX T2 Customised Firmware' started by Geoff, Jan 30, 2012.

  1. Geoff

    Geoff Member

    Hi to all,
    I purchased an hdr fox t2 15 months ago. All worked well with customised firmware installed, did whatever I wanted it to. Then one morning there was no standby light on, it was dead! I took it back to the store where I purchased it but they suggested I go to Humax direct. I protested and said that it was not unreasonable to expect the piece of equipment to last for 5 years. Eventually the store manager agreed to replace it!
    So anyone out there who may have had an electrical item for longer than the store guarantee: stand up for your rights and be persistent!
    Anyway my problem with the new one!
    It came installed with firmware version 1.02.20
    I downloaded and installed the appropriate customised firmware 1.02.20 which appeared to load ok as I managed to download the web interface and install packages using my laptop.
    My main problem is that the hummy will not play any video files other than the tv that I record, whether it is over the network, copied to the hd or by usb, I have tried mp4 files, avi files, xvid files and ts files. The hummy can see them but when I select the file from within the video list and press ok the hummy freezes and I have to turn it off at the back of the unit.
    I don’t know if the hummy would have played other video before loading the customised firmware as I did not try it.
    Another problem is that I can be happily watching tv and the next time that I use the remote the hummy freezes again and I have to turn it off and on at the back of the unit again!

    Would someone be kind enough to give some advice as to what I can do?


    Geoff
     
  2. Black Hole

    Black Hole Ron Glum

    The first thing is to re-flash the official firmware and then see what's what. I'm not saying it is anything to do with the custom software, but you have to start from a known baseline.
     
  3. Geoff

    Geoff Member

    I did try that as a last resort last night but the download stuck & 76% so I pulled the usb out and restarted.
    The screen then stuck at the HUMAX logo !
    I should think that is where it will be when I get home tonight!

    Thanks for the suggestion though, any more!

    Geoff
     
  4. Vermillion

    Vermillion New Member

    Try with the official firmware again sometimes it takes a long time, ie you think it has frozen but it continues and finishes.
     
  5. Black Hole

    Black Hole Ron Glum

    Yes, you must have patience with the firmware update progress bar. It goes through fits and starts which are quite worrying if you are not used to it.

    You can remove the stick when the status changes from "downloading" to "programming", but don't reboot it!
     
  6. Geoff

    Geoff Member

    Thanks, I shall try with a little more patience tonight!

    Geoff
     
  7. Geoff

    Geoff Member

    I reloaded the official firmware and customised firmware last night and no freezes so far! I was also able to play mp4 & wmv from a usb stick which has previously caused the freezing. So thanks for the advice.
     
  8. Geoff

    Geoff Member

    Well, it froze again last night! I was copying an mp4 video file (about 1gb) from my laptop at the same time as watching tv. I didn't notice it had frozen until I tried to use the remote and nothing would function. So I turned the humax off at the back, waited until the standby light had gone out and powered up again. I was able to use the remote to navigate to the media file that I had copied. When I selected it to play the humax froze again. So I got up early this morning and re loaded the official firmware 1.02.20, the progress bar went very quickly up to 88% and after a few minutes completed succesfully. I thought that had solved the issue, I used the remote to navigate to tv but the next time I used it it had frozen. I think that the standby light is still glowing brighter that it should!
    Can you help please?
     
  9. Vermillion

    Vermillion New Member

    I would probably ftp all the recordings ( video folder ) off the hdr to your pc, then flash the official firmware and reformat the hdr hdd. Then use the hdr for a week to see if it freezes. If it does it may be a hardware issue say a failing power supply.
    This is only what i would try, but as a last resort what have you got to lose.
     
  10. xyz321

    xyz321 Well-Known Member

    Do you have a weak signal with frequent dropouts?
     
  11. Geoff

    Geoff Member

    ok so I transfered all files from hard drive to laptop. reinstalled official firmware and reformatted drive. All seems to be ok, I will run it for a week as you suggest vermillion. The common factor seems to be when I try to copy recorded tv files from my media centre laptop which are converted to mp4 using mce buddy then saved to the hummy media folder which is hard wired to the bt home hub network. Once the file conversion has finished the file is visible in the hummy media folder but when I select to play the hummy just freezes with no message! Can anyone suggest if I am making any big errors with this method of file transfer or if there is a better method?
     
  12. Black Hole

    Black Hole Ron Glum

    That is different from what you said before. If the Humax freezes when you try to play an imported file, chances are it doesn't like the encoding, and I believe MP4 is a wrapper which might contain a variety of codecs. If you want to verify MP4 can work, play an iPlayer programme on the TV Portal, then use WebIF media browser (bottom of the screen) to save the streamed file (it will be an MP4) and then play it.

    I am told the iPlayer MP4 contains H.264 video and AAC audio (reference HERE).
     
  13. Geoff

    Geoff Member

    Sorry if I mislead you, however I think I may have identified the cause for the freezing. I had set up the conversion software 'mce buddy' on my laptop to convert the files direct to the humax. What I should have done was convert them to another folder on the laptop and then copy the completed mp4 files to the Humax.
    I scheduled a task to copy the converted mp4 files from my folder on the laptop to the video folder on the Humax.
    This method worked for me and gave me the 2 extra tuners on the media centre to record with.
    So a standard 90minute movie recorded in media centre can be converted, copied and ready to watch on the Humax in about 3hrs.
    Thanks for your help, without which I would not have been able to do this.
     
  14. Geoff

    Geoff Member

    HDR Fox t2 is freezing again when I try to play an mp4 file that has been copied over the network from my laptop. Strangely enough though, when I copied the same file onto a usb stick and put that in the humax, I was able to play it with no problem.
    Has anyone any ideas please?

    Thanks Geoff
     
  15. Black Hole

    Black Hole Ron Glum

    How did you copy across the network - FTP? Did you ensure the transfer was binary?
     
  16. Geoff

    Geoff Member

    I did copy across the network with FTP using 'Allwaysync' program. Can't be sure if I used binary, I will check that one.
    Thanks
     
  17. Geoff

    Geoff Member

    What do you mean by binary? All I know is that I can copy & paste or drag & drop mp4 files from laptop to media/my video folder no probs. I'ts just when I try to automate the process by using a scheduled transfer app like for instance 'Allway sync' that the resultant file ends up freezing the hummy!
    Geoff
     
  18. Black Hole

    Black Hole Ron Glum

    I might be wrong (often am but at least it gets the ball rolling), but as far as I can remember FTP has two transfer modes ASCII and binary. Depending which one your FTP program defaults to, you could send a non-ASCII file using ASCII mode and what you get out of the other end is rubbish.