Humax NEW FVP 4000T Freeview..... Problems

Graham Crosby

New Member
Humax NEW FVP 4000T Freeview..... Problems

Box is kept powered 24/7

Continious Problem First Switch On Of The Day.

Settings...Network Connection Status.

No Network Connection...ei:

Local Area Network.. OK

Internet.................... FAILED Connection.

Each time I had to re-boot the Humax to establish the connection. Once re-booted internet stays connected until next day when Re-Booting again is required.

(Latest OS installed UKTFAE 1.01.11)

HUMAX Suggested Factoty Reset.....But no improvement.

-----------------------------------------------------------------------------------------------

4000T Lockup, can not switch ON or OFF with remote or button on box.

Humax suggested...Settings. Go to Network Server and select OFF.

This appeared to recitify the switch on off fault but doing so limited another setting.

------------------------------------------------------------------------------------------------

Intermittant Problem.

+ Group setting. TV...Radio...HDTV.

Occasionally When HDTV selected 4000 would not allow Group Setting to return to TV. so could only select HDTV Channels. 50% of the time this works correctly.

Another reboot was neccesary.

------------------------------------------------------------------------------------------------
All Above...Possibly a Software problem not Hardware.....graham uk
 
Last edited:

Greco1

New Member
Humax NEW FVP 4000T Freeview..... Problems

Box is kept powered 24/7

Continious Problem First Switch On Of The Day.

Settings...Network Connection Status.

No Network Connection...ei:

Local Area Network.. OK

Internet.................... FAILED Connection.

Each time I had to re-boot the Humax to establish the connection. Once re-booted internet stays connected until next day when Re-Booting again is required.

(Latest OS installed UKTFAE 1.01.11)

HUMAX Suggested Factoty Reset.....But no improvement.

-----------------------------------------------------------------------------------------------

4000T Lockup, can not switch ON or OFF with remote or button on box.

Humax suggested...Settings. Go to Network Server and select OFF.

This appeared to recitify the switch on off fault but doing so limited another setting.

------------------------------------------------------------------------------------------------

Intermittant Problem.

+ Group setting. TV...Radio...HDTV.

Occasionally When HDTV selected 4000 would not allow Group Setting to return to TV. so could only select HDTV Channels. 50% of the time this works correctly.

Another reboot was neccesary.

------------------------------------------------------------------------------------------------
All Above...Possibly a Software problem not Hardware.....graham uk
I have phoned Humax after similar problems on a 4000t I have since February. They took me through a routine that involved pressing OK and 0 (zero) for 5 secs then pressing "3" quickly when a message comes up, which touch wood has cleared it up. Woman said it was a problem with the s/w they have not corrected.
 

Greco1

New Member
Greco. Your reply appreciated.....Any idea what S/W refers to ?.

graham uk
It means software. Ias ked her if my s/s was up to date - she said yes, she could see it was (not sure how - she was guiding me through the steps I described) but there was something wrong without being very clear about it (s/w or hardware??). If it stops working again in next days I will write again. Good luck.
 
OP
Graham Crosby

Graham Crosby

New Member
Greco. S/W understood. My local dealer has agreed to exchange the box later this week, so if the new one shows same faults then that proves it's all Software and not Hardware.

Will give update as and when.

graham uk
 

Greco1

New Member
I have a confession to make. When the problem arose, I tried new batteries in the remote but it did not solve it I thought. Then the advice I gave above did not work either after an hour or two.
I came to the conclusion the problem was with the remote, not the main box software, as the red button on it failed to light up when a button was pressed, so no instruction was passed to the main box.
Before getting back to Humax about it, I put in new batteries ... and it has worked fine for about 10 days.
Most remotes' batteries last a year or two, this one only 4 months. Either the original batteries provided were not very good or it uses more power than other remotes.
Good luck.
 

Black Hole

May contain traces of nut
General experience with Humax remotes is that they come supplied with "Rocket" batteries, which seem to last a very long time.
 

Brian

Administrator
Staff member
General experience with Humax remotes is that they come supplied with "Rocket" batteries, which seem to last a very long time.
I'm still using the original "Rocket" batteries in all six of my RM-F04 remote controls, the oldest dating from 2010.
The RM-L03 remote control supplied with the FVP-4000T, comes with "Bexel" batteries (made in China).
 
Top