• The forum software that supports hummy.tv has been upgraded to XenForo 2.1!

    This is upgrade brings a number of improvements including the ability to bookmark posts to come back to later. Please bear with us as we continue to tweak things and open a new thread for any questions, issues or suggestions in Site/Forum Issues.

Humax Portal not available

FoxFan

New Member
For some time I have been unable to access the Humax Portal from my FOX HD T2 (S/W v 1.0.28). I have checked the internet settings and when Apply is selected it confirms that the internet connection has been established,

However, when Portal is selected from the remote and error message is displayed

"An error occurred whilst launching the application ***humaxportal*** - (but forum rules won't permit me to include the full link!)

(With inappropriate option button OK - No it b****y isn't!)

Is the Portal no longer supported?

[Similarly, iPlayer is no longer even offered on the FOXSAT HD]
 
OP
F

FoxFan

New Member
Thanx for that. Mine is on 1.02.28 and the latest on Humax site is 1.02.29 which is a whole 2 months "newer"!

I'd already done some research and the "mods" have been referred to, so will have seek instructions to apply update (without bricking) but have downloaded the zip from your link.
 

prpr

Well-Known Member
Mine is on 1.02.28
OK, but that's not what you said above.
the latest on Humax site is 1.02.29 which is a whole 2 months "newer"!
They removed 1.03.02 for some reason - probably incompetence. I have a copy of this non-customised version, but really there is no reason not to use the customised version, as linked above.
I forget what 1.03.02 fixed over 1.02.29, but it was important at the time. The details will be somewhere on here, if you can formulate effective search terms.
 
OP
F

FoxFan

New Member
OK, but that's not what you said above.
A typo by omission of a digit!

I'm currently browsing a long thread "TV portal can't connect!" from 2015/16 (sorry, can't insert link as I apparently haven't made 10 posts yet!) and also "Problem connecting to Humax Portal".
 
Last edited:
OP
F

FoxFan

New Member
OK - All done! F/W 1.03.02 now seems to be safely installed and Portal back!

Thanks
 
Top