Humax TV remote App: Can't see my Humax

sjb8080

New Member
I'm trying to use the Humax remote App on my Samsung Note 10.1.
All I get is a message saying that "both devices should be connected to the same wireless router".
Which they are.
And then "No device is detected".
Is there some setting on the Humax that I'm missing?
Has anybody else had the same problem and got a solution?
Or does it work for you without a problem?
Thanks in advance for your help.
 

Ezra Pound

Well-Known Member
The Humax TV Remote App. only works with certain Humax Devices, the version I had definitely didn't work with the HDR-Fox T2, not sure about the 1800T / 2000T. The documentation for the latest version only mentions iCord Evolution (HMS-1000S) and the HMS-1000T
 
Last edited:
OP
S

sjb8080

New Member
Thanks Ezra, you may well be right.
I did email Humax Support, and they didn't seem to know about any restriction on devices.
But like I said, you may well be right.
 

HarveyB

Active Member
On the HDR fox t2, I think it will only work if you have Custom Firmware package "rc-app-bridge" installed.
af123 wrote this specially for that.

Oh! And I think you need the DLNA server(share) running on the Hummy.
 

Ezra Pound

Well-Known Member
I have rc-app-bridge installed but still get no joy for the HDR-Fox T2. However I have just discovered that there are two version if this App. one for 'phones' and one for 'Tablets', they appear to have different menus and the 'phone' version screen dumps does show the HDR-2000T as an option e.g. :-

humax-tv-remote-200t.png
 

HarveyB

Active Member
I have both iPhone and iPad versions installed. Both work on hdr fox t2.
I don't have a 2000t or 1800t so can't give any insight into those.
 

Ezra Pound

Well-Known Member
It's looking like the iOS versions work with Humax HDR's and the Android versions don't, Harvey is there a version number on the iOS versions that we could look out for?. I noticed that the Andriod version has 114 votes as a five star product and 258 votes as a one star product, overall rating of 2.4 out of 5 for the 'phone' version and 2.2 of of 5 for the 'tablet' version
 
Last edited:

HarveyB

Active Member
Version number on iPad and iPhone is HMIRG-1.0.13.

Reference the ratings. Don't forget that the CF makes it more usable and some of the ratings may be from none HDR Fox users
 

FingersUK

New Member
I got the same "both devices should be connected to the same wireless router" message with Android when I tried it just after release of UKTFAC 1.01.06.

I'm now on UKTFAC 1.01.13.

However, I've just downloaded the phone version to a Samsung Galaxy S3 mini, and it works with my HDR-2000t! Plus tablet version works on Galaxy Tab4!


Previous Version (UKTFAC 1.01.06)
Release Notes:


- RF Loop through now enabled in standby when Power Saving mode switched OFF
Menu > Settings > Power Management
- Recording improvements on BBC Three and Four
- Improved rebooting issues when Content Share switch on.
- Fix Red button service on Russia Today (Channel 135)

- Support for Humax Mobile Remote App:
Android: https://play.google.com/store/apps/details?id=com.humaxdigital.mobile.remotephone
IOS: https://itunes.apple.com/gb/app/humax-remote/id669319570?mt=8
 
Last edited:
Top