Installing Full Web Interface stalls << Now Resolved


New Member
So, I have an HDR-Fox T2 with 1.03.12, and installed the current issue of Custom Firmware - the first time I've done this. The install went fine and connecting to the HDR on its IP address gave me the "Custom Firmware Successfully Installed" and there was the "Download & Install the Full web Interface" yellow bar which I selected and off it went "Downloading and installing full web interface". A long list of "Downloading" and "Installing" which carried on, and the last lines output were:
Installing tcpping (1.1) to root...
Downloading http: // / hdrfoxt2 / base / tcpping_1.1_mipsel.opk.

and after that nothing more. The "Please wait.." continued at the top of the page.

I checked the WiFi was still working on the HDR - yes fine, I could get through to iPlayer no problem.

So - nothing has changed for 30 or more minutes now - should it take a l-o-n-g time? - I suspect not.

Any advice much appreciated.
Well - I tried as you suggested, and no obvious change, it took me back to the opening page with the "Download & Install the Full web Interface" yellow bar.
So I just tried again, and everything went through just fine, past the previous stopping point, and after a restart I now have the web interface.
So I can only conclude that something timed out somewhere, maybe on the remote server.
I presume that simply doing a reinstall was OK and I've not caused myself any further problems?
Thanks for your help.