1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IP Address issues with Zyxel powerline adapters

Discussion in 'HDR-FOX T2 Freeview Recorder' started by vortexring, Oct 5, 2012.

  1. vortexring

    vortexring New Member

    I am experiencing a problem and I am wondering if anyone else has come across it?

    The problem could be to do with my Zyxel powerline adapter. When the Humax comes out of standby it doesn't seem to find a LAN connection, although if you go into internet settings it says "LAN Connected". If you look at the various addresses it has set, they are all different to what they were when it was last working. I looked up the addresses it had set and it seems to be a range used when it can't find a DNS server.

    I usually resolve this by switching the socket that the Zyxel powerline adaptor ON/OFF, the Humax then seems to get the correct info from the router.

    This would point at the powerline adapter, but it may also be an incompatibility issue with the Humax and that particular adaptor.

    Does anyone else have problems with powerline adapters?
     
  2. Black Hole

    Black Hole Felonius Gru

    There has been an issue reported with a particular make of HomePlug, that the power-up of the HD/HDR-FOX brings it out of sleep too slowly to acquire the network. This was solved by using an Ethernet switch locally which never sleeps and therefore never lets the HomePlug sleep. Relevant topic HERE (click).

    Your problem may or may not be the same. You could try using a fixed IP address - as a quick experiment get the network working and then change the Humax IP settings from "DHCP" to "Manual" and see if that helps. If it does you will then need to either reserve that address at the router, or find out which addresses are legitimate for manual setting (depends on the router settings) and manually assign one of those.

    I have not had any problems with my HomePlugs, but they probably never sleep and clock up the electricity bill.
     
  3. Brian

    Brian Administrator Staff Member

    I don't have any problems with my HomePlugs of assorted makes. My Humax boxes are all using fixed IP addresses, and the appropriate HomePlugs are powered up as and when required. I don't have any need for them to be left powered at all times, and use remote controlled sockets to activate them.
     
  4. vortexring

    vortexring New Member

    I will try the fixed IP route and see how that works out.

    Update to follow...
     
  5. socrates

    socrates Member

    I had the problem with the Devolo devices but this does sound different - the HDR would show the network was not connected if the Devolo was sleeping. It would connect OK by going through the menu. If I switched the HDR off and then back on before the Devolo went to sleep ( about 20 mins ) it would connect perfectly thus confirming it was a wake up time issue. As BH says connecting via a switch prevented sleep and solved the problem ( albeit at a marginal increase in power consumption ).

    I'm currently using DHCP. I recently changed modem ( to BiPAC 7800 - more than doubled speed! ) which did cause some confusion initially with IP addresses but it sorted itself out while I sat with a glass of wine. No problems since.