Is it just me??

Chicken George

New Member
Just replaced my trusty PVR9300 for a shiny new fvp5000 (from Humax Direct) All was well for just 24 hours. Got home, picked up the remote and nothing happened. Tried the standby button on the unit, but nothing. Red light on underneath. Disconnected the hdmi, tried again, still nothing. Disconnect the power supply, wait 5 minutes, reconnect and we're back in business. But not for long. Incidentally, all the programs were recorded, but when I try to watch them I get the message 'Program not recorded because the power was interrupted'
Phoned support and they agreed to replace it. Replacement arrives, plug in/ set up, etc and less than 24hours later the same faults are back. Any suggestions? Is it me and my unique ability to attract bad luck? Can 2 units have identical faults?
 

treboeth

New Member
Strangely enough just had the same problem with my 4000t, powered off, restarted, recording was there but gave 'Program not recorded because the power was interrupted'.
Not sure what the problem is though.
 

mlavende

Member
I have seen that on 2 recordings with my 5000t. Both times the recordings played fine though after the first second or so
 
Top