Loader Version too new

envisageElation

New Member
Hi guys, I'm hoping someone here will be clever enough to work this one out for me (please)...

Basically I just got a refurbished HDR T2 and it's every bit as awesome as I hoped but I really want to get the web interface going so to do that I need to get your mod on it ...but as yet I've not been able to...

So basically I've done everything the instructions require (and tried two different brands of usb pen drives) but nothing happens.

Currently my system details are (and the loader version bit confuses me):
Software V: FHTCP 1.02.29
Loader V: a7.33 (this seems newer than what is on the 1.02.32 firmware so I'm puzzled by this)
Micom Version 9.3

So am I right in saying it could be that the loader version (which I assume is what undertakes the operation of upgrading the firmware) is not right so this is what's wrong - if so how do I downgrade that? If not then any ideas on what else could be wrong ...when I turn the system on with a pen drive of various software versions I've tried lately it just loads up the regular TV channel without any messages about the update at all.

Hoping you guys can help, James.
 

Ezra Pound

Well-Known Member
The loader version does not have to change from the one that your Humax was supplied with. It sounds like your problem is with the Humax not 'seeing' your USB device, there are some notes that may help from the WiKi, e.g. :-

Some USB Flash / Disk Drives* are reported not to work, The reason for this is not fully understood, However the following Tips are known to help, especially reformatting the USB device (FAT32) to prevent file fragmentation :-
  • Ensure no other USB devices are connected
  • Do not use a USB extender cable
  • Removing all other files / full-formatting can prevent file fragmentation
  • Try both USB ports (HDR)
  • Last Resort, Try a different USB Flash Drive
 
OP
E

envisageElation

New Member
Ok I'm really sorry to have been a pain - I just went to test the back usb port for the upgrade and it turns out that someone left a usb pen drive in there - which I wasn't aware of so it's now working fine. I'm just upgrading to 1.02.32 now and then I'll do the mod - thanks guys!
 

HarveyB

Active Member
Sounds like the guidance needs updating to "make sure there is no other pen drive in either of the USB ports".


Sent from my iPad using Tapatalk HD
 

Ezra Pound

Well-Known Member
Sounds like the guidance needs updating to "make sure there is no other pen drive in either of the USB ports".
  • Ensure no other USB devices are connected
I think this covers it, as it is more likely to refer to items connected to 'the other' port than the one you intend to use for software update, it would also cover any USB hubs in place
 

Black Hole

May contain traces of nut
Some people might not realise (or forget) there is a port at the back. I know it doesn't appear necessary and that it is implied, but the typical user unused to technical documentation goes blind to phrases which appear to have no meaning to their restricted mental model, and they tend to read clauses as if in isolation (with very little cross-reference between them). It is worth spelling it out to avoid the confusion.

To illustrate: the user reads "Ensure no other USB devices are connected". The user has forgotten all about the UPD in the rear socket he put there 6 months ago (and like mine it does not flag up every boot), or somebody else has put one there. He thinks "this is rubbish, of course there isn't another USB device plugged in, it's impossible" and ignores the instruction. Fact of life in tech pubs, and to be fair there is an awful lot of drivel on the Internet anyway so this could be another bit.

It is easily avoided with a carefully-targetted reminder:

"Ensure no other USB devices are connected, being aware there are USB ports on the front and rear of the HDR-FOX (rear only for HD-FOX)."
 

dandnsmith

Forum Supporter
And, just for the idiots (like me) you could make that "Ensure no other USB storage devices are connected"
 

af123

Administrator
Staff member
To be fair to what's on the Wiki, if the set of checks is followed and the Ensure no other USB devices are connected is disregarded then the poster will come across Try both USB ports (HDR) and get there. Regardless of the wording, the problem is that most people don't even read the instructions let alone follow them!
 
Top