Lost FTP access


New Member
I used to have simple ftp access to my hummy just by using the very good instructions on here to access the files via Windows Explorer in Windows 7. It has worked fine since installation until now when I had to change my router. I have re-created the new Network Location using same method as previously (just a different IP address), but now after I enter the humaxftp username with my PIN of 0000 I get a FTP Server Error message about me not having permission to access this location (see attached). Nothing has been changed on the hummy as far as I know, and both FTP and LAN are still all turned on. Is there something else I have to set on the hummy please?


  • Humax FTP Error.zip
    20.4 KB · Views: 11
I don't have the means to open your zip at the moment (why not attach it as a plain image?).

Steps for bugging:
  1. Check the Humax has been assigned a valid IP address for your network and that it does not conflict with any other address on your network. The easiest way to do this is ensure Menu >> Settings >> System >> Internet Setting >> Configure LAN >> Configure IP = DHCP, and click "Apply". The assigned IP address is what you will need to enter as your FTP address.
  2. Check the Humax (I presume it is not fitted with the custom firmware) is configured for FTP access. Menu >> Settings >> System >> Internet Setting >> FTP Server = On.
  3. Check the PC can access the Humax IP address. Open a command console by typing "cmd" in the Windows search box, then at the command prompt type "ping" (replace my IP address with yours).
  4. Ensure the FTP address is only the IP address quoted above, and not appended with any path.
fishphone, I have uploaded your FTP Error here:-


I would start by trying to ping your Humax from a P.C. by opening a CMD window with Start >> RUN >> open: cmd and in the new window enter :-ping {humax IP address} e.g.:-
Pinging with 32 bytes of data:
Reply from bytes=32 time=1ms TTL=64
Reply from bytes=32 time=1ms TTL=64
Reply from bytes=32 time=1ms TTL=64
Reply from bytes=32 time=1ms TTL=64
Ping statistics for
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 1ms, Maximum = 1ms, Average = 1ms
Thanks for your replies, I have solved it. It was that Windows 7 had turned off Network Discovery and Media File Sharing itself for some reason. I should have guessed it was a file permissions issue from the error message and I knew it wouldn't be the Humax that was the issue.
I don't understand what either of those have to do with FTP. From your FTP client you just open a connection to the IP address of the Humax.