• The forum software that supports hummy.tv has been upgraded to XenForo 2.1!

    This is upgrade brings a number of improvements including the ability to bookmark posts to come back to later. Please bear with us as we continue to tweak things and open a new thread for any questions, issues or suggestions in Site/Forum Issues.

Media and Opt+ buttons not working

MIKEFREE

New Member
I watched a recording via my fox HDR T2 and then wanted to delete but neither Media button nor Opt+ worked! I have turned off and on, retuned! reset factory settings etc but to no avail?
 

Black Hole

May contain traces of nut
In what way do they not work:
  • Does the PVR button on the handset light up when you press them?
  • Is it actually that all the on-screen activity appears normal but you are just not being allowed to delete the recording?
If it is the latter, there is a simple answer: you can't delete a recording that is currently paused. If you do not allow the recording to play until the end (eg you change back to live TV or play something else because the programme in the recording has finished but the recording itself has not reached the end), you must stop the playback with the stop button to release it. Play the recording again, and stop it with the stop (square) button. Then the delete options will be unlocked.
 
OP
M

MIKEFREE

New Member
Thanks for advice which is useful, however, the problem is that there is no reaction to the Media or Opt+ buttons so I cannot complete playing the recorded item! which I had fast forwarded to the end, and then the no button action
 

Black Hole

May contain traces of nut
OK, that's weird then. I don't think we have heard of this exact problem before, and will only be able to suggest ideas.
  • Ensure there are absolutely no possible sources of interfering IR radiation;
  • Reboot the handset and reset the control channel number;
  • Warranty return - it has been known for the IR receiver module to malfunction;
  • Reload the firmware;
  • Use custom firmware to check the file system for errors (and fix them);
  • Use standard menus to reformat the HDD (destructive of your recordings);
Beyond those you have already tried, I can't think of any other options (in a non-custom firmware environment).

If you are a custom firmware user, make sure you have not set up the ir package to cream off the button presses, even accidentally, and use the virtual remote control to inject the button presses to see if they work that way. It is also possible to monitor the incoming commands.
 

mlavende

Member
I get this loads. The only way I have found to sort it is to open the battery compartment and briefly remove then replace the batteries. Then it is fine.

I also find the same issue with the back 15s button and the red one. All fixed by a 'wobble' of the batteries.

Strange!
 
Top