Media share subtitle issues

brasdall

New Member
Hi folks,
Been running a freetime hdr1000s for about a year with 1.00.59 software version, quite happy with it apart from the fact I cannot get subs to work when playing movies over the media share.
I am a great fan of foreign film, and have been building a collection, trying every now and againg to sort it out without success.
The movies play fine, all the files are present and correct, ie srt files with correct file names, the subs are turned on on the humax, but nothing ever shows, am I using the wrong sub format, and if so what should I be using.
Apologies if this has been posted elsewhere but, couldnt seem to find any relavant discussions.
Pleases help as im getting a little tired of hollywood trash, and fancy some good storylines!
Cheers,
Be
 
OP
B

brasdall

New Member
Unfortunately not, one of the main reasons for buying the humax was subtitle support and i'm massively dissapointed/frustrated. Apart from re coding with hard subs, which i'm not too keen on, i'm at a loss. Was really hoping for some other owners advice/support with this, but got no help from anyone...not even to direct me to another/useful thread (if there is one)!! Begs the question..is there so few people watching foreign films ??! The fools!
 

Black Hole

May contain traces of nut
Presumably the subtitles work when the recording is played on-box. You could try using another Humax to play the recordings by DLNA.
 
OP
B

brasdall

New Member
I could if I had another one! Yes subs work fine on recordings and through TV. Do others have the same issue or could this be an problem specific to my device?

Are there any firmware updates that could resolve the issue?

Used to use xbox for streaming and again no sub support, thought that Humax would give a better result, as it stated on the documentation it supported subs. Nope.
 

Black Hole

May contain traces of nut
If the HDR-FOX is anything to go by, all that happens when accessing recordings remotely by DLNA is that the main .ts file gets transmitted byte-for-byte. If the subtitle stream is held in a different file, it probably doesn't get sent (I don't know that for sure, I have no test data).

The Humax does support subtitles, just not in the way you would like.
 
Top