Miscellaneous Crash Reports

Black Hole

May contain traces of nut
One of my HDRs (1.03.12/3.02) crashed and rebooted when I tried to access the TV Portal (standard). This sometimes happens, but on this occasion after the reboot the HDR went into standby (which is unusual).

On accessing the WebIF later, of course I had the "packages disabled" message. When I ran fix-flash-packages I got this (note the * lines, anything I should do about it?):

Running: fix-flash-packages
Re-installing channeldel
Removing package channeldel from root...
Installing channeldel (1.0.2) to root...
Downloading http://hpkg.tv/hdrfoxt2/base/channeldel_1.0.2_mipsel.opk.
Configuring channeldel.
Re-installing dbupdate
Removing package dbupdate from root...
Installing dbupdate (1.0.0) to root...
Downloading http://hpkg.tv/hdrfoxt2/base/dbupdate_1.0.0_mipsel.opk.
Configuring dbupdate.
Re-installing disable-dso
Removing package disable-dso from root...
Installing disable-dso (0.2) to root...
Downloading http://hpkg.tv/hdrfoxt2/base/disable-dso_0.2_mipsel.opk.
Configuring disable-dso.
Re-installing disable-ota
Removing package disable-ota from root...
Installing disable-ota (1.0.3-2) to root...
Collected errors:
* opkg_download_pkg: Package disable-ota is not available from any configured src.
* opkg_install_pkg: Failed to download disable-ota. Perhaps you need to run 'opkg update'?
* opkg_install_cmd: Cannot install package disable-ota.
Re-installing dlna-servername
Removing package dlna-servername from root...
Installing dlna-servername (1.0.3) to root...
Downloading http://hpkg.tv/hdrfoxt2/base/dlna-servername_1.0.3_mipsel.opk.
Configuring dlna-servername.
Re-installing fan
Removing package fan from root...
Installing fan (1.0.0) to root...
Downloading http://hpkg.tv/hdrfoxt2/base/fan_1.0.0_mipsel.opk.
Configuring fan.
Re-installing ir
Removing package ir from root...
Installing ir (1.10) to root...
Downloading http://hpkg.tv/hdrfoxt2/base/ir_1.10_mipsel.opk.
Humax software version: 1.03.12
Configuring ir.
Re-installing multienv
Removing package multienv from root...
Installing multienv (1.7-1) to root...
Downloading http://hpkg.tv/hdrfoxt2/base/multienv_1.7-1_mipsel.opk.
Configuring multienv.
Re-installing rsvsync
Removing package rsvsync from root...
Installing rsvsync (1.0.3) to root...
Downloading http://hpkg.tv/hdrfoxt2/base/rsvsync_1.0.3_mipsel.opk.
Configuring rsvsync.
Re-installing tmenu
Removing package tmenu from root...
Installing tmenu (1.12) to root...
Downloading http://hpkg.tv/hdrfoxt2/base/tmenu_1.12_mipsel.opk.
Configuring tmenu.
Re-installing undelete
Removing package undelete from root...
Installing undelete (1.6-1) to root...
Downloading http://hpkg.tv/hdrfoxt2/base/undelete_1.6-1_mipsel.opk.
Configuring undelete.
Re-installing webif
Removing package webif from root...
Not deleting modified conffile /mod/webif/html/favicon.ico.
Installing webif (1.2.4-4) to root...
Downloading http://hpkg.tv/hdrfoxt2/base/webif_1.2.4-4_mipsel.opk.
realloc: 0
spinretry: 0
pending: 0
offline: 0
Configuring webif.
Collected errors:
* file_md5sum_alloc: Failed to open file /mod/webif/html/favicon.ico: No such file or directory.

>>> Ending diagnostic fix-flash-packages


Staff member
The last one is nothing to worry about but I don't know why it couldn't find disable-ota. I'll have a look when I get back layer.


Staff member
No idea - everything looks ok:

humax# opkg install disable-ota --force-reinstall
Removing package disable-ota from root...
Installing disable-ota (1.0.3) to root...
Downloading http://hpkg.tv/hdrfoxt2/base/disable-ota_1.0.3_mipsel.opk.
Configuring disable-ota.