Multi-Mode Recordings

ALG

New Member
Hi

I'm having problems with Multi-Mode in that I can't get to the settings page where you tick boxes for AR, padding for each channel but just get the screen below, this has been happening for sometime.

Today I used the "Remove all custom firmware packages and settings" from the Diag page in Webif.

I then updated the box with the latest custom firmware but on going into the Multi-Mode settings page much to my disappointment it was still the same. I have done a search for help on this but to no avail!!

These are my old and new F/W installed

OLD
Web interface version: 1.0.17-7
Custom firmware version: 2.22 (build 1905)
Humax Version: 1.03.12 (kernel HDR_1.03.12)
Serial Number: 63 7105524 00891
NEW
Web interface version: 1.0.17-7
Custom firmware version: 3.00 (build 2137)
Humax Version: 1.03.12 (kernel HDR_CFW_3.00)
Serial Number: 63 7105524 00891

Can anyone suggest my error as it used to work.

Thanks for any help you can give me

Andrew



upload_2014-11-1_12-8-39.png
 
Last edited:

DelftBlue

Member
Multimode settings are working fine for me in Internet Explorer and in Chrome browsers. What browser are you using? It might not be displaying correctly.

As belt and braces, try going to Package Management page and removing and re-installing just the MultiMode package. (Web-if > Package Management > Installed > multimode > then click 'Remove'. Then re-install from the 'Available' page)
 
OP
A

ALG

New Member
Hi DeftBlue
Thanks for the reply, I'm using Internet Explorer 11. I did try reinstalling Multi-Mode prior to reinstalling the custom firmware and have just tried again with same result. :(

It's very strange and has been like it for ages.

I just installed Chrome browser and that didn't work correctly either (same result).
 

DelftBlue

Member
Hi DeftBlue
Thanks for the reply, I'm using Internet Explorer 11. I did try reinstalling Multi-Mode prior to reinstalling the custom firmware and have just tried again with same result. :( .... I just installed Chrome browser and that didn't work correctly either (same result).

OK, I'm not using IE 11 so we need someone else (please) who uses IE 11 to confirm MultiMode settings display correctly, then we can isolate the problem.

Do you have another computer, a tablet or a smartphone that you could use to look at the page. That would help to establish where the problem lies, whether its Humax box, PC or browser software.

I'm afraid I don't have any further ideas, short of vague notions like 'refreshing caches' in the browser, making sure the settings will refresh the page automatically etc.
 
OP
A

ALG

New Member
Thanks

I just tried again on another PC using IE 11 and that was the same.

I wonder if I should try resetting it to factory defaults?
 

DelftBlue

Member
I just tried again on another PC using IE 11 and that was the same.
I wonder if I should try resetting it to factory defaults?

I have never reset to factory defaults, so can't advise there :)

I still think it would be useful if someone else with IE 11 can check whether that page displays correctly first, then we could find out if the problem is general to that browser or isolated just to your set-up.
 
  • Like
Reactions: ALG
OP
A

ALG

New Member
I just reset to factory defaults including reformat disk but made no difference.

I think to totally reset the box I'd need to take the drive out and delete the partitions and force it to recreate file systems as I didn't have to reinstall any "packages" after reset

I have tried with Chrome and that's the same.
 

af123

Administrator
Staff member
Have you tried running the mmreset diagnostic from the web interface diagnostics page?
 
  • Like
Reactions: ALG
OP
A

ALG

New Member
Hi af123, I hadn't but I have now! :doublethumbsup: (Easy when you know how)

All sorted and thanks to you and everyone else involved in the development of the custom F/W.

Also thanks to DeftBlue for his suggestions.

:cheers: Time for a beer me thinks.

Cheers

Andrew
 
Top